SUSE-SU-2026:1389-1
SUSE-SU-2026:1389-1 · Security update for python-PyJWT
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for python-PyJWT fixes the following issues: - CVE-2026-32597: Fixed unknown `crit` header extensions accepts (bsc#1259616).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
python-pyjwt SUSE:Linux Enterprise Module for Public Cloud 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Module for Python 3 15 SP7
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Server 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Server 15 SP6-LTSS
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1
python-pyjwt openSUSE:Leap 15.6
- Affected ranges
- ECOSYSTEM: < 2.8.0-150400.8.10.1
Update to 2.8.0-150400.8.10.1