SUSE-SU-2026:1540-1
SUSE-SU-2026:1540-1 · Security update for podman
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for podman rebuilds it against the current go 1.25 security release.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
podman SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise Module for Containers 15 SP7
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise Server 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise Server 15 SP6-LTSS
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1
podman SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Affected ranges
- ECOSYSTEM: < 4.9.5-150500.3.67.1
Update to 4.9.5-150500.3.67.1