SUSE-SU-2026:24271-1
SUSE-SU-2026:24271-1 · Security update for php8
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for php8 fixes the following issue: Update to php 8.4.27: - CVE-2026-109618,CVE-2026-109619: memory corruption leading to RCE (bsc#1286027).
Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2-mod_php8 SUSE:Linux Enterprise Server 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8 SUSE:Linux Enterprise Server 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8-embed SUSE:Linux Enterprise Server 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8-fastcgi SUSE:Linux Enterprise Server 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8-fpm SUSE:Linux Enterprise Server 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
apache2-mod_php8 SUSE:Linux Enterprise Server for SAP applications 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8 SUSE:Linux Enterprise Server for SAP applications 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8-embed SUSE:Linux Enterprise Server for SAP applications 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8-fastcgi SUSE:Linux Enterprise Server for SAP applications 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1
php8-fpm SUSE:Linux Enterprise Server for SAP applications 16.0
- Affected ranges
- ECOSYSTEM: < 8.4.27-160000.1.1
Update to 8.4.27-160000.1.1