SUSE-SU-2026:4787-1
SUSE-SU-2026:4787-1 · Security update for containerd
This page contains facts from public vulnerability sources. Check the original advisory before updating.
This update for containerd fixes the following issues: - CVE-2026-53488: CRI plugin propagates labels from an image config to a container without validation (bsc#1268430).
Fix available
- Published
- Updated
Stack: system · containers
Affected products and versions
containerd SUSE:Linux Enterprise Micro 5.3
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Micro 5.4
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Micro 5.5
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Module for Basesystem 15 SP7
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Module for Containers 15 SP7
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Server 15 SP4-LTSS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Server 15 SP5-LTSS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Server 15 SP6-LTSS
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1
containerd SUSE:Linux Enterprise Server for SAP Applications 15 SP6
- Affected ranges
- ECOSYSTEM: < 1.7.29-150000.149.1
Update to 1.7.29-150000.149.1