p PatchFirst

PatchFirst · Latest vulnerabilities

linux-aws vulnerabilities · Page 11

Vulnerabilities published for linux-aws in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 206

  1. CVE-2017-15265

    High · CVSS 7EPSS 0.38%Fix available

    CVE-2017-15265

    Race condition in the ALSA subsystem in the Linux kernel before 4.13.8 allows local users to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted /dev/snd/seq ioctl calls, related to sound/core/seq/seq_clientmgr.c and sound/core/seq/seq_ports.c.

    • Update to 4.4.0-1003.3
    Published Updated
  2. CVE-2017-15299

    Medium · CVSS 5.5EPSS 0.53%Fix available

    CVE-2017-15299

    The KEYS subsystem in the Linux kernel through 4.13.7 mishandles use of add_key for a key that already exists but is uninstantiated, which allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact via a crafted system call.

    • Update to 4.4.0-1003.3
    Published Updated
  3. CVE-2017-13695

    Medium · CVSS 5.5EPSS 0.44%Fix available

    CVE-2017-13695

    The acpi_ns_evaluate() function in drivers/acpi/acpica/nseval.c in the Linux kernel through 4.12.9 does not flush the operand cache and causes a kernel stack dump, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism (in the kernel through 4.9) via a crafted ACPI table.

    • Update to 4.4.0-1024.25
    Published Updated
  4. CVE-2017-11472

    High · CVSS 7.1EPSS 0.39%Fix available

    CVE-2017-11472

    The acpi_ns_terminate() function in drivers/acpi/acpica/nsutils.c in the Linux kernel before 4.12 does not flush the operand cache and causes a kernel stack dump, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism (in the kernel through 4.9) via a crafted ACPI table.

    • Update to 4.4.0-1016.16
    Published Updated
  5. CVE-2015-8952

    Medium · CVSS 5.5EPSS 0.45%Fix available

    CVE-2015-8952

    The mbcache feature in the ext2 and ext4 filesystem implementations in the Linux kernel before 4.6 mishandles xattr block caching, which allows local users to cause a denial of service (soft lockup) via filesystem operations in environments that use many attributes, as demonstrated by Ceph and Samba.

    • Update to 4.4.0-1014.14
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →