p PatchFirst

PatchFirst · Latest vulnerabilities

linux-lts-wily vulnerabilities · Page 5

Vulnerabilities published for linux-lts-wily in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 93

  1. CVE-2015-8569

    Low · CVSS 2.3EPSS 0.48%Fix available

    CVE-2015-8569

    The (1) pptp_bind and (2) pptp_connect functions in drivers/net/ppp/pptp.c in the Linux kernel through 4.3.3 do not verify an address length, which allows local users to obtain sensitive information from kernel memory and bypass the KASLR protection mechanism via a crafted application.

    • Update to 4.2.0-27.32~14.04.1
    Published Updated
  2. CVE-2015-8543

    High · CVSS 7EPSS 1.22%Fix available

    CVE-2015-8543

    The networking implementation in the Linux kernel through 4.3.3, as used in Android and other products, does not validate protocol identifiers for certain protocol families, which allows local users to cause a denial of service (NULL function pointer dereference and system crash) or possibly gain privileges by leveraging CLONE_NEWUSER support to execute a crafted SOCK_RAW application.

    • Update to 4.2.0-27.32~14.04.1
    Published Updated
  3. CVE-2015-7990

    Medium · CVSS 5.8EPSS 0.35%Fix available

    CVE-2015-7990

    Race condition in the rds_sendmsg function in net/rds/sendmsg.c in the Linux kernel before 4.3.3 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have unspecified other impact by using a socket that was not properly bound. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-6937.

    • Update to 4.2.0-27.32~14.04.1
    Published Updated
  4. CVE-2015-7833

    Not ratedEPSS 0.68%Fix available

    CVE-2015-7833

    The usbvision driver in the Linux kernel package 3.10.0-123.20.1.el7 through 3.10.0-229.14.1.el7 in Red Hat Enterprise Linux (RHEL) 7.1 allows physically proximate attackers to cause a denial of service (panic) via a nonzero bInterfaceNumber value in a USB device descriptor.

    • Update to 4.2.0-35.40~14.04.1
    Published Updated
  5. CVE-2015-7799

    Not ratedEPSS 0.65%Fix available

    CVE-2015-7799

    The slhc_init function in drivers/net/slip/slhc.c in the Linux kernel through 4.2.3 does not ensure that certain slot numbers are valid, which allows local users to cause a denial of service (NULL pointer dereference and system crash) via a crafted PPPIOCSMAXCID ioctl call.

    • Update to 4.2.0-21.25~14.04.1
    Published Updated
  6. CVE-2015-4004

    Not ratedEPSS 8.09%Fix available

    CVE-2015-4004

    The OZWPAN driver in the Linux kernel through 4.0.5 relies on an untrusted length field during packet parsing, which allows remote attackers to obtain sensitive information from kernel memory or cause a denial of service (out-of-bounds read and system crash) via a crafted packet.

    • Update to 4.2.0-38.45~14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →