p PatchFirst

PatchFirst · Latest vulnerabilities

linux-lts-xenial vulnerabilities · Page 18

Vulnerabilities published for linux-lts-xenial in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 426

  1. CVE-2016-9083

    High · CVSS 7.8EPSS 0.38%Fix available

    CVE-2016-9083

    drivers/vfio/pci/vfio_pci.c in the Linux kernel through 4.8.11 allows local users to bypass integer overflow checks, and cause a denial of service (memory corruption) or have unspecified other impact, by leveraging access to a vfio PCI device file for a VFIO_DEVICE_SET_IRQS ioctl call, aka a "state machine confusion bug."

    • Update to 4.4.0-79.100~14.04.1
    Published Updated
  2. CVE-2016-8650

    Medium · CVSS 5.5EPSS 0.41%Fix available

    CVE-2016-8650

    The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.

    • Update to 4.4.0-62.83~14.04.1
    Published Updated
  3. CVE-2016-8632

    High · CVSS 7.8EPSS 0.4%Fix available

    CVE-2016-8632

    The tipc_msg_build function in net/tipc/msg.c in the Linux kernel through 4.8.11 does not validate the relationship between the minimum fragment length and the maximum packet size, which allows local users to gain privileges or cause a denial of service (heap-based buffer overflow) by leveraging the CAP_NET_ADMIN capability.

    • Update to 4.4.0-79.100~14.04.1
    Published Updated
  4. CVE-2016-7917

    Medium · CVSS 5EPSS 1.51%Fix available

    CVE-2016-7917

    The nfnetlink_rcv_batch function in net/netfilter/nfnetlink.c in the Linux kernel before 4.5 does not check whether a batch message's length field is large enough, which allows local users to obtain sensitive information from kernel memory or cause a denial of service (infinite loop or out-of-bounds read) by leveraging the CAP_NET_ADMIN capability.

    • Update to 4.4.0-79.100~14.04.1
    Published Updated
  5. CVE-2016-7916

    Medium · CVSS 5.5EPSS 0.39%Fix available

    CVE-2016-7916

    Race condition in the environ_read function in fs/proc/base.c in the Linux kernel before 4.5.4 allows local users to obtain sensitive information from kernel memory by reading a /proc/*/environ file during a process-setup time interval in which environment-variable copying is incomplete.

    • Update to 4.4.0-24.43~14.04.1
    Published Updated
  6. CVE-2016-7915

    Medium · CVSS 5.5EPSS 1.9%Fix available

    CVE-2016-7915

    The hid_input_field function in drivers/hid/hid-core.c in the Linux kernel before 4.6 allows physically proximate attackers to obtain sensitive information from kernel memory or cause a denial of service (out-of-bounds read) by connecting a device, as demonstrated by a Logitech DJ receiver.

    • Update to 4.4.0-31.50~14.04.1
    Published Updated
  7. CVE-2016-7914

    Medium · CVSS 5.5EPSS 2.03%Fix available

    CVE-2016-7914

    The assoc_array_insert_into_terminal_node function in lib/assoc_array.c in the Linux kernel before 4.5.3 does not check whether a slot is a leaf, which allows local users to obtain sensitive information from kernel memory or cause a denial of service (invalid pointer dereference and out-of-bounds read) via an application that uses associative-array data structures, as demonstrated by the keyutils test suite.

    • Update to 4.4.0-24.43~14.04.1
    Published Updated
  8. CVE-2016-7913

    High · CVSS 7.8EPSS 2.16%Fix available

    CVE-2016-7913

    The xc2028_set_config function in drivers/media/tuners/tuner-xc2028.c in the Linux kernel before 4.6 allows local users to gain privileges or cause a denial of service (use-after-free) via vectors involving omission of the firmware name from a certain data structure.

    • Update to 4.4.0-83.106~14.04.1
    Published Updated
  9. CVE-2016-5195

    High · CVSS 7EPSS 83.52%In KEVPublic exploitFix available

    CVE-2016-5195

    Race condition in mm/gup.c in the Linux kernel 2.x through 4.x before 4.8.3 allows local users to gain privileges by leveraging incorrect handling of a copy-on-write (COW) feature to write to a read-only memory mapping, as exploited in the wild in October 2016, aka "Dirty COW."

    • Update to 4.4.0-45.66~14.04.1
    Published Updated
  10. CVE-2016-8666

    High · CVSS 7.5EPSS 4.7%Fix available

    CVE-2016-8666

    The IP stack in the Linux kernel before 4.6 allows remote attackers to cause a denial of service (stack consumption and panic) or possibly have unspecified other impact by triggering use of the GRO path for packets with tunnel stacking, as demonstrated by interleaved IPv4 headers and GRE headers, a related issue to CVE-2016-7039.

    • Update to 4.4.0-42.62~14.04.1
    Published Updated
  11. CVE-2016-8658

    Medium · CVSS 6.1EPSS 0.67%Fix available

    CVE-2016-8658

    Stack-based buffer overflow in the brcmf_cfg80211_start_ap function in drivers/net/wireless/broadcom/brcm80211/brcmfmac/cfg80211.c in the Linux kernel before 4.7.5 allows local users to cause a denial of service (system crash) or possibly have unspecified other impact via a long SSID Information Element in a command to a Netlink socket.

    • Update to 4.4.0-51.72~14.04.1
    Published Updated
  12. CVE-2016-7425

    High · CVSS 7.8EPSS 0.45%Fix available

    CVE-2016-7425

    The arcmsr_iop_message_xfer function in drivers/scsi/arcmsr/arcmsr_hba.c in the Linux kernel through 4.8.2 does not restrict a certain length field, which allows local users to gain privileges or cause a denial of service (heap-based buffer overflow) via an ARCMSR_MESSAGE_WRITE_WQBUFFER control code.

    • Update to 4.4.0-51.72~14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →