p PatchFirst

PatchFirst · Latest vulnerabilities

linux-lts-xenial vulnerabilities · Page 4

Vulnerabilities published for linux-lts-xenial in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 426

  1. CVE-2018-17182

    High · CVSS 7.8EPSS 3.21%Public exploitFix available

    CVE-2018-17182

    An issue was discovered in the Linux kernel through 4.18.8. The vmacache_flush_all function in mm/vmacache.c mishandles sequence number overflows. An attacker can trigger a use-after-free (and possibly gain privileges) via certain thread creation, map, unmap, invalidation, and dereference operations.

    • Update to 4.4.0-137.163~14.04.1
    Published Updated
  2. CVE-2018-10853

    High · CVSS 7EPSS 0.47%Fix available

    CVE-2018-10853

    A flaw was found in the way Linux kernel KVM hypervisor before 4.18 emulated instructions such as sgdt/sidt/fxsave/fxrstor. It did not check current privilege(CPL) level while emulating unprivileged instructions. An unprivileged guest user/process could use this flaw to potentially escalate privileges inside guest.

    • Update to 4.4.0-133.159~14.04.1
    Published Updated
  3. CVE-2018-16658

    Medium · CVSS 6.1EPSS 0.55%Fix available

    CVE-2018-16658

    An issue was discovered in the Linux kernel before 4.18.6. An information leak in cdrom_ioctl_drive_status in drivers/cdrom/cdrom.c could be used by local attackers to read kernel memory because a cast from unsigned long to int interferes with bounds checking. This is similar to CVE-2018-10940.

    • Update to 4.4.0-138.164~14.04.1
    Published Updated
  4. CVE-2018-5391

    High · CVSS 7.5EPSS 32.45%Fix available

    The Linux kernel, versions 3.9+, IP implementation is vulnerable to denial of service conditions with low rates of specially modified packets

    The Linux kernel, versions 3.9+, is vulnerable to a denial of service attack with low rates of specially modified packets targeting IP fragment re-assembly. An attacker may cause a denial of service condition by sending specially crafted IP fragments. Various vulnerabilities in IP fragmentation have been discovered and fixed over the years. The current vulnerability (CVE-2018-5391) became exploitable in the Linux kernel with the increase of the IP fragment reassembly queue size.

    • Update to 4.4.0-133.159~14.04.1
    Published Updated
  5. CVE-2018-6555

    High · CVSS 7.8EPSS 0.5%Fix available

    CVE-2018-6555

    The irda_setsockopt function in net/irda/af_irda.c and later in drivers/staging/irda/net/af_irda.c in the Linux kernel before 4.17 allows local users to cause a denial of service (ias_object use-after-free and system crash) or possibly have unspecified other impact via an AF_IRDA socket.

    • Update to 4.4.0-137.163~14.04.1
    Published Updated
  6. CVE-2018-16276

    High · CVSS 7.8EPSS 0.44%Fix available

    CVE-2018-16276

    An issue was discovered in yurex_read in drivers/usb/misc/yurex.c in the Linux kernel before 4.17.7. Local attackers could use user access read/writes with incorrect bounds checking in the yurex USB driver to crash the kernel or potentially escalate privileges.

    • Update to 4.4.0-137.163~14.04.1
    Published Updated
  7. CVE-2018-10938

    Medium · CVSS 5.9EPSS 5%Fix available

    CVE-2018-10938

    A flaw was found in the Linux kernel present since v4.0-rc1 and through v4.13-rc4. A crafted network packet sent remotely by an attacker may force the kernel to enter an infinite loop in the cipso_v4_optptr() function in net/ipv4/cipso_ipv4.c leading to a denial-of-service. A certain non-default configuration of LSM (Linux Security Module) and NetLabel should be set up on a system before an attacker could leverage this flaw.

    • Update to 4.4.0-138.164~14.04.1
    Published Updated
  8. CVE-2018-10902

    High · CVSS 7.8EPSS 0.52%Fix available

    CVE-2018-10902

    It was found that the raw midi kernel driver does not protect against concurrent access which leads to a double realloc (double free) in snd_rawmidi_input_params() and snd_rawmidi_output_status() which are part of snd_rawmidi_ioctl() handler in rawmidi.c file. A malicious local attacker could possibly use this for privilege escalation.

    • Update to 4.4.0-137.163~14.04.1
    Published Updated
  9. CVE-2018-3646

    Medium · CVSS 5.6EPSS 8.1%Fix available

    CVE-2018-3646

    Systems with microprocessors utilizing speculative execution and address translations may allow unauthorized disclosure of information residing in the L1 data cache to an attacker with local user access with guest OS privilege via a terminal page fault and a side-channel analysis.

    • Update to 4.4.0-133.159~14.04.1
    Published Updated
  10. CVE-2018-5390

    High · CVSS 7.5EPSS 71.77%Fix available

    Linux kernel versions 4.9+ can be forced to make very expensive calls to tcp_collapse_ofo_queue() and tcp_prune_ofo_queue() for every incoming packet which can lead to a denial of service

    Linux kernel versions 4.9+ can be forced to make very expensive calls to tcp_collapse_ofo_queue() and tcp_prune_ofo_queue() for every incoming packet which can lead to a denial of service.

    • Update to 4.4.0-133.159~14.04.1
    Published Updated
  11. CVE-2017-7482

    High · CVSS 7.1EPSS 0.47%Fix available

    CVE-2017-7482

    In the Linux kernel before version 4.12, Kerberos 5 tickets decoded when using the RXRPC keys incorrectly assumes the size of a field. This could lead to the size-remaining variable wrapping and the data pointer going over the end of the buffer. This could possibly lead to memory corruption and possible privilege escalation.

    • Update to 4.4.0-89.112~14.04.1
    Published Updated
  12. CVE-2017-7518

    Medium · CVSS 5.5EPSS 0.67%Fix available

    CVE-2017-7518

    A flaw was found in the Linux kernel before version 4.12 in the way the KVM module processed the trap flag(TF) bit in EFLAGS during emulation of the syscall instruction, which leads to a debug exception(#DB) being raised in the guest stack. A user/process inside a guest could use this flaw to potentially escalate their privileges inside the guest. Linux guests are not affected by this.

    • Update to 4.4.0-119.143~14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →