p PatchFirst

PatchFirst · Latest vulnerabilities

oxide-qt vulnerabilities · Page 14

Vulnerabilities published for oxide-qt in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 324

  1. CVE-2015-1360

    Not ratedEPSS 1.28%Fix available

    CVE-2015-1360

    Skia, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (buffer over-read) or possibly have unspecified other impact via crafted data that is improperly handled during text drawing, related to gpu/GrBitmapTextContext.cpp and gpu/GrDistanceFieldTextContext.cpp, a different vulnerability than CVE-2015-1205.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  2. CVE-2014-7948

    Not ratedEPSS 1.36%Fix available

    CVE-2014-7948

    The AppCacheUpdateJob::URLFetcher::OnResponseStarted function in content/browser/appcache/appcache_update_job.cc in Google Chrome before 40.0.2214.91 proceeds with AppCache caching for SSL sessions even if there is an X.509 certificate error, which allows man-in-the-middle attackers to spoof HTML5 application content via a crafted certificate.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  3. CVE-2014-7946

    Not ratedEPSS 1.62%Fix available

    CVE-2014-7946

    The RenderTable::simplifiedNormalFlowLayout function in core/rendering/RenderTable.cpp in Blink, as used in Google Chrome before 40.0.2214.91, skips captions during table layout in certain situations, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors related to the Fonts implementation.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  4. CVE-2014-7940

    Not ratedEPSS 2.07%Fix available

    CVE-2014-7940

    The collator implementation in i18n/ucol.cpp in International Components for Unicode (ICU) 52 through SVN revision 293126, as used in Google Chrome before 40.0.2214.91, does not initialize memory for a data structure, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted character sequence.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  5. CVE-2014-7934

    Not ratedEPSS 1.75%Fix available

    CVE-2014-7934

    Use-after-free vulnerability in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to unexpected absence of document data structures.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  6. CVE-2014-7933

    Not ratedEPSS 2.8%Fix available

    CVE-2014-7933

    Use-after-free vulnerability in the matroska_read_seek function in libavformat/matroskadec.c in FFmpeg before 2.5.1, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted Matroska file that triggers improper maintenance of tracks data.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  7. CVE-2014-7932

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7932

    Use-after-free vulnerability in the Element::detach function in core/dom/Element.cpp in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving pending updates of detached elements.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  8. CVE-2014-7931

    Not ratedEPSS 1.79%Fix available

    CVE-2014-7931

    factory.cc in Google V8, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code that triggers improper maintenance of backing-store pointers.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  9. CVE-2014-7930

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7930

    Use-after-free vulnerability in core/events/TreeScopeEventContext.cpp in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers improper maintenance of TreeScope data.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  10. CVE-2014-7929

    Not ratedEPSS 1.6%Fix available

    CVE-2014-7929

    Use-after-free vulnerability in the HTMLScriptElement::didMoveToNewDocument function in core/html/HTMLScriptElement.cpp in the DOM implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving movement of a SCRIPT element across documents.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  11. CVE-2014-7928

    Not ratedEPSS 4.15%Fix available

    CVE-2014-7928

    hydrogen.cc in Google V8, as used Google Chrome before 40.0.2214.91, does not properly handle arrays with holes, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code that triggers an array copy.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  12. CVE-2014-7927

    Not ratedEPSS 4.2%Fix available

    CVE-2014-7927

    The SimplifiedLowering::DoLoadBuffer function in compiler/simplified-lowering.cc in Google V8, as used in Google Chrome before 40.0.2214.91, does not properly choose an integer data type, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  13. CVE-2014-7926

    Not ratedEPSS 2.22%Fix available

    CVE-2014-7926

    The Regular Expressions package in International Components for Unicode (ICU) 52 before SVN revision 292944, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors related to a zero-length quantifier.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated
  14. CVE-2014-7925

    Not ratedEPSS 1.75%Fix available

    CVE-2014-7925

    Use-after-free vulnerability in the WebAudio implementation in Blink, as used in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger an audio-rendering thread in which AudioNode data is improperly maintained.

    • Update to 1.4.2-0ubuntu0.14.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →