CVE-2015-8915
bsdcpio in libarchive before 3.2.0 allows remote attackers to cause a denial of service (invalid read and crash) via crafted cpio file.
- Update to 3.1.2-11ubuntu0.16.04.1
Published Updated
PatchFirst · Latest vulnerabilities
Vulnerabilities published for libarchive in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 42
bsdcpio in libarchive before 3.2.0 allows remote attackers to cause a denial of service (invalid read and crash) via crafted cpio file.
Heap-based buffer overflow in the zip_read_mac_metadata function in archive_read_support_format_zip.c in libarchive before 3.2.0 allows remote attackers to execute arbitrary code via crafted entry-size values in a ZIP archive.
Check your installed stack and versions against the current vulnerability feeds.