p PatchFirst

PatchFirst · Latest vulnerabilities

linux-azure vulnerabilities · Page 6

Vulnerabilities published for linux-azure in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 630

  1. CVE-2020-10766

    Medium · CVSS 5.5EPSS 0.46%Fix available

    CVE-2020-10766

    A logic bug flaw was found in Linux kernel before 5.8-rc1 in the implementation of SSBD. A bug in the logic handling allows an attacker with a local account to disable SSBD protection during a context switch when additional speculative execution mitigations are in place. This issue was introduced when the per task/process conditional STIPB switching was added on top of the existing SSBD switching. The highest threat from this vulnerability is to confidentiality.

    • Update to 4.15.0-1093.103~16.04.1
    Published Updated
  2. CVE-2020-14314

    Medium · CVSS 5.5EPSS 0.37%Fix available

    CVE-2020-14314

    A memory out-of-bounds read flaw was found in the Linux kernel before 5.9-rc2 with the ext3/ext4 file system, in the way it accesses a directory with broken indexing. This flaw allows a local user to crash the system if the directory exists. The highest threat from this vulnerability is to system availability.

    • Update to 4.15.0-1098.109~16.04.1
    Published Updated
  3. CVE-2020-25211

    Medium · CVSS 6EPSS 0.57%Fix available

    CVE-2020-25211

    In the Linux kernel through 5.8.7, local attackers able to inject conntrack netlink configuration could overflow a local buffer, causing crashes or triggering use of incorrect protocol numbers in ctnetlink_parse_tuple_filter in net/netfilter/nf_conntrack_netlink.c, aka CID-1cc5ef91d2ff.

    • Update to 4.15.0-1100.111~16.04.1
    Published Updated
  4. CVE-2020-1749

    High · CVSS 7.5EPSS 1.24%Fix available

    CVE-2020-1749

    A flaw was found in the Linux kernel's implementation of some networking protocols in IPsec, such as VXLAN and GENEVE tunnels over IPv6. When an encrypted tunnel is created between two hosts, the kernel isn't correctly routing tunneled data over the encrypted link; rather sending the data unencrypted. This would allow anyone in between the two endpoints to read the traffic unencrypted. The main threat from this vulnerability is to data confidentiality.

    • Update to 4.15.0-1089.99~16.04.1
    Published Updated
  5. CVE-2020-14353

    Not ratedFix available

    UBUNTU-CVE-2020-14353

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-18270. Reason: This candidate is a duplicate of CVE-2017-18270. Notes: All CVE users should reference CVE-2017-18270 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Update to 4.13.0-1005.7
    Published Updated
  6. CVE-2020-0255

    Not ratedFix available

    UBUNTU-CVE-2020-0255

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2020-10751. Reason: This candidate is a duplicate of CVE-2020-10751. Notes: All CVE users should reference CVE-2020-10751 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Update to 4.15.0-1089.99~16.04.1
    Published Updated
  7. CVE-2020-0305

    Medium · CVSS 6.4EPSS 0.17%Fix available

    CVE-2020-0305

    In cdev_get of char_dev.c, there is a possible use-after-free due to a race condition. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10Android ID: A-153467744

    • Update to 4.15.0-1075.80
    Published Updated
  8. CVE-2020-10769

    Medium · CVSS 5.5EPSS 0.51%Fix available

    CVE-2020-10769

    A buffer over-read flaw was found in RH kernel versions before 5.0 in crypto_authenc_extractkeys in crypto/authenc.c in the IPsec Cryptographic algorithm's module, authenc. When a payload longer than 4 bytes, and is not following 4-byte alignment boundary guidelines, it causes a buffer over-read threat, leading to a system crash. This flaw allows a local attacker with user privileges to cause a denial of service.

    • Update to 4.15.0-1051.56
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →