p PatchFirst

PatchFirst · Latest vulnerabilities

linux-hwe vulnerabilities · Page 13

Vulnerabilities published for linux-hwe in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 751

  1. CVE-2019-19057

    Low · CVSS 3.3EPSS 0.79%Fix available

    CVE-2019-19057

    Two memory leaks in the mwifiex_pcie_init_evt_ring() function in drivers/net/wireless/marvell/mwifiex/pcie.c in the Linux kernel through 5.3.11 allow attackers to cause a denial of service (memory consumption) by triggering mwifiex_map_pci_memory() failures, aka CID-d10dcb615c8e.

    • Update to 4.15.0-88.88~16.04.1
    Published Updated
  2. CVE-2019-19056

    Medium · CVSS 4.7EPSS 0.39%Fix available

    CVE-2019-19056

    A memory leak in the mwifiex_pcie_alloc_cmdrsp_buf() function in drivers/net/wireless/marvell/mwifiex/pcie.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption) by triggering mwifiex_map_pci_memory() failures, aka CID-db8fd2cde932.

    • Update to 4.15.0-91.92~16.04.1
    Published Updated
  3. CVE-2019-19046

    Medium · CVSS 6.5EPSS 3.16%Fix available

    CVE-2019-19046

    A memory leak in the __ipmi_bmc_register() function in drivers/char/ipmi/ipmi_msghandler.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption) by triggering ida_simple_get() failure, aka CID-4aa7afb0ee20. NOTE: third parties dispute the relevance of this because an attacker cannot realistically control this failure at probe time

    • Update to 4.15.0-91.92~16.04.1
    Published Updated
  4. CVE-2019-19045

    Medium · CVSS 4.4EPSS 0.56%Fix available

    CVE-2019-19045

    A memory leak in the mlx5_fpga_conn_create_cq() function in drivers/net/ethernet/mellanox/mlx5/core/fpga/conn.c in the Linux kernel before 5.3.11 allows attackers to cause a denial of service (memory consumption) by triggering mlx5_vector2eqn() failures, aka CID-c8c2a057fdc7.

    • Update to 4.15.0-74.83~16.04.1
    Published Updated
  5. CVE-2019-0155

    High · CVSS 7.8EPSS 0.67%Fix available

    CVE-2019-0155

    Insufficient access control in a subsystem for Intel (R) processor graphics in 6th, 7th, 8th and 9th Generation Intel(R) Core(TM) Processor Families; Intel(R) Pentium(R) Processor J, N, Silver and Gold Series; Intel(R) Celeron(R) Processor J, N, G3900 and G4900 Series; Intel(R) Atom(R) Processor A and E3900 Series; Intel(R) Xeon(R) Processor E3-1500 v5 and v6, E-2100 and E-2200 Processor Families; Intel(R) Graphics Driver for Windows before 26.20.100.6813 (DCH) or 26.20.100.6812 and before 21.20.x.5077 (aka15.45.5077), i915 Linux Driver for Intel(R) Processor Graphics before versions 5.4-rc7, 5.3.11, 4.19.84, 4.14.154, 4.9.201, 4.4.201 may al

    • Update to 4.15.0-70.79~16.04.1
    Published Updated
  6. CVE-2019-0147

    Critical · CVSS 9.4EPSS 0.29%Fix available

    CVE-2019-0147

    Insufficient input validation in i40e driver for Intel(R) Ethernet 700 Series Controllers versions before 7.0 may allow an authenticated user to potentially enable a denial of service via local access.

    • Update to 4.15.0-118.119~16.04.1
    Published Updated
  7. CVE-2019-0145

    High · CVSS 8.9EPSS 0.33%Fix available

    CVE-2019-0145

    Buffer overflow in i40e driver for Intel(R) Ethernet 700 Series Controllers versions before 7.0 may allow an authenticated user to potentially enable an escalation of privilege via local access.

    • Update to 4.15.0-118.119~16.04.1
    Published Updated
  8. CVE-2019-0154

    Medium · CVSS 5.5EPSS 0.65%Fix available

    CVE-2019-0154

    Insufficient access control in subsystem for Intel (R) processor graphics in 6th, 7th, 8th and 9th Generation Intel(R) Core(TM) Processor Families; Intel(R) Pentium(R) Processor J, N, Silver and Gold Series; Intel(R) Celeron(R) Processor J, N, G3900 and G4900 Series; Intel(R) Atom(R) Processor A and E3900 Series; Intel(R) Xeon(R) Processor E3-1500 v5 and v6 and E-2100 Processor Families may allow an authenticated user to potentially enable denial of service via local access.

    • Update to 4.15.0-69.78~16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →