p PatchFirst

PatchFirst · Latest vulnerabilities

linux-hwe vulnerabilities · Page 38

Vulnerabilities published for linux-hwe in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 751

  1. CVE-2016-8399

    High · CVSS 7EPSS 2.34%Fix available

    CVE-2016-8399

    An elevation of privilege vulnerability in the kernel networking subsystem could enable a local malicious application to execute arbitrary code within the context of the kernel. This issue is rated as Moderate because it first requires compromising a privileged process and current compiler optimizations restrict access to the vulnerable code. Product: Android. Versions: Kernel-3.10, Kernel-3.18. Android ID: A-31349935.

    • Update to 4.8.0-39.42~16.04.1
    Published Updated
  2. CVE-2016-9777

    High · CVSS 7.8EPSS 0.38%Fix available

    CVE-2016-9777

    KVM in the Linux kernel before 4.8.12, when I/O APIC is enabled, does not properly restrict the VCPU index, which allows guest OS users to gain host OS privileges or cause a denial of service (out-of-bounds array access and host OS crash) via a crafted interrupt request, related to arch/x86/kvm/ioapic.c and arch/x86/kvm/ioapic.h.

    • Update to 4.8.0-39.42~16.04.1
    Published Updated
  3. CVE-2016-9755

    High · CVSS 7.8EPSS 0.39%Fix available

    CVE-2016-9755

    The netfilter subsystem in the Linux kernel before 4.9 mishandles IPv6 reassembly, which allows local users to cause a denial of service (integer overflow, out-of-bounds write, and GPF) or possibly have unspecified other impact via a crafted application that makes socket, connect, and writev system calls, related to net/ipv6/netfilter/nf_conntrack_reasm.c and net/ipv6/netfilter/nf_defrag_ipv6_hooks.c.

    • Update to 4.10.0-32.36~16.04.1
    Published Updated
  4. CVE-2016-9576

    High · CVSS 7.8EPSS 0.44%Fix available

    CVE-2016-9576

    The blk_rq_map_user_iov function in block/blk-map.c in the Linux kernel before 4.8.14 does not properly restrict the type of iterator, which allows local users to read or write to arbitrary kernel memory locations or cause a denial of service (use-after-free) by leveraging access to a /dev/sg device.

    • Update to 4.8.0-39.42~16.04.1
    Published Updated
  5. CVE-2016-9191

    Medium · CVSS 5.5EPSS 0.42%Fix available

    CVE-2016-9191

    The cgroup offline implementation in the Linux kernel through 4.8.11 mishandles certain drain operations, which allows local users to cause a denial of service (system hang) by leveraging access to a container environment for executing a crafted application, as demonstrated by trinity.

    • Update to 4.10.0-32.36~16.04.1
    Published Updated
  6. CVE-2016-9083

    High · CVSS 7.8EPSS 0.38%Fix available

    CVE-2016-9083

    drivers/vfio/pci/vfio_pci.c in the Linux kernel through 4.8.11 allows local users to bypass integer overflow checks, and cause a denial of service (memory corruption) or have unspecified other impact, by leveraging access to a vfio PCI device file for a VFIO_DEVICE_SET_IRQS ioctl call, aka a "state machine confusion bug."

    • Update to 4.10.0-32.36~16.04.1
    Published Updated
  7. CVE-2016-8650

    Medium · CVSS 5.5EPSS 0.41%Fix available

    CVE-2016-8650

    The mpi_powm function in lib/mpi/mpi-pow.c in the Linux kernel through 4.8.11 does not ensure that memory is allocated for limb data, which allows local users to cause a denial of service (stack memory corruption and panic) via an add_key system call for an RSA key with a zero exponent.

    • Update to 4.8.0-39.42~16.04.1
    Published Updated
  8. CVE-2014-9900

    Medium · CVSS 5.5EPSS 0.52%Fix available

    CVE-2014-9900

    The ethtool_get_wol function in net/core/ethtool.c in the Linux kernel through 4.7, as used in Android before 2016-08-05 on Nexus 5 and 7 (2013) devices, does not initialize a certain data structure, which allows local users to obtain sensitive information via a crafted application, aka Android internal bug 28803952 and Qualcomm internal bug CR570754.

    • Update to 4.10.0-32.36~16.04.1
    Published Updated
  9. CVE-2015-1350

    Medium · CVSS 5.5EPSS 0.49%Fix available

    CVE-2015-1350

    The VFS subsystem in the Linux kernel 3.x provides an incomplete set of requirements for setattr operations that underspecifies removing extended privilege attributes, which allows local users to cause a denial of service (capability stripping) via a failed invocation of a system call, as demonstrated by using chown to remove a capability from the ping or Wireshark dumpcap program.

    • Update to 4.10.0-32.36~16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →