p PatchFirst

PatchFirst · Latest vulnerabilities

linux-oracle vulnerabilities · Page 16

Vulnerabilities published for linux-oracle in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 399

  1. CVE-2019-9506

    High · CVSS 7.6EPSS 2.69%Fix available

    Blutooth BR/EDR specification does not specify sufficient encryption key length and allows an attacker to influence key length negotiation

    The Bluetooth BR/EDR specification up to and including version 5.1 permits sufficiently low encryption key length and does not prevent an attacker from influencing the key length negotiation. This allows practical brute-force attacks (aka "KNOB") that can decrypt traffic and inject arbitrary ciphertext without the victim noticing.

    • Update to 4.15.0-1022.25~16.04.1
    Published Updated
  2. CVE-2018-16871

    High · CVSS 7.5EPSS 2.7%Fix available

    CVE-2018-16871

    A flaw was found in the Linux kernel's NFS implementation, all versions 3.x and all versions 4.x up to 4.20. An attacker, who is able to mount an exported NFS filesystem, is able to trigger a null pointer dereference by using an invalid NFS sequence. This can panic the machine and deny access to the NFS server. Any outstanding disk writes to the NFS server will be lost.

    • Update to 4.15.0-1009.11~16.04.1
    Published Updated
  3. CVE-2019-14284

    Medium · CVSS 6.7EPSS 0.7%Fix available

    CVE-2019-14284

    In the Linux kernel before 5.2.3, drivers/block/floppy.c allows a denial of service by setup_format_params division-by-zero. Two consecutive ioctls can trigger the bug: the first one should set the drive geometry with .sect and .rate values that make F_SECT_PER_TRACK be zero. Next, the floppy format operation should be called. It can be triggered by an unprivileged local user even when a floppy disk has not been inserted. NOTE: QEMU creates the floppy device by default.

    • Update to 4.15.0-1022.25~16.04.1
    Published Updated
  4. CVE-2019-14283

    Medium · CVSS 6.8EPSS 0.73%Fix available

    CVE-2019-14283

    In the Linux kernel before 5.2.3, set_geometry in drivers/block/floppy.c does not validate the sect and head fields, as demonstrated by an integer overflow and out-of-bounds read. It can be triggered by an unprivileged local user when a floppy disk has been inserted. NOTE: QEMU creates the floppy device by default.

    • Update to 4.15.0-1022.25~16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →