p PatchFirst

PatchFirst · Latest vulnerabilities

linux-oracle vulnerabilities · Page 6

Vulnerabilities published for linux-oracle in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 399

  1. CVE-2020-1749

    High · CVSS 7.5EPSS 1.24%Fix available

    CVE-2020-1749

    A flaw was found in the Linux kernel's implementation of some networking protocols in IPsec, such as VXLAN and GENEVE tunnels over IPv6. When an encrypted tunnel is created between two hosts, the kernel isn't correctly routing tunneled data over the encrypted link; rather sending the data unencrypted. This would allow anyone in between the two endpoints to read the traffic unencrypted. The main threat from this vulnerability is to data confidentiality.

    • Update to 4.15.0-1045.49~16.04.1
    Published Updated
  2. CVE-2020-0255

    Not ratedFix available

    UBUNTU-CVE-2020-0255

    Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2020-10751. Reason: This candidate is a duplicate of CVE-2020-10751. Notes: All CVE users should reference CVE-2020-10751 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

    • Update to 4.15.0-1045.49~16.04.1
    Published Updated
  3. CVE-2020-0305

    Medium · CVSS 6.4EPSS 0.17%Fix available

    CVE-2020-0305

    In cdev_get of char_dev.c, there is a possible use-after-free due to a race condition. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-10Android ID: A-153467744

    • Update to 4.15.0-1035.38~16.04.1
    Published Updated
  4. CVE-2020-10769

    Medium · CVSS 5.5EPSS 0.51%Fix available

    CVE-2020-10769

    A buffer over-read flaw was found in RH kernel versions before 5.0 in crypto_authenc_extractkeys in crypto/authenc.c in the IPsec Cryptographic algorithm's module, authenc. When a payload longer than 4 bytes, and is not following 4-byte alignment boundary guidelines, it causes a buffer over-read threat, leading to a system crash. This flaw allows a local attacker with user privileges to cause a denial of service.

    • Update to 4.15.0-1018.20~16.04.1
    Published Updated
  5. CVE-2020-13974

    High · CVSS 7.8EPSS 0.57%Fix available

    CVE-2020-13974

    An issue was discovered in the Linux kernel 4.4 through 5.7.1. drivers/tty/vt/keyboard.c has an integer overflow if k_ascii is called several times in a row, aka CID-b86dab054059. NOTE: Members in the community argue that the integer overflow does not lead to a security issue in this case.

    • Update to 4.15.0-1051.55~16.04.1
    Published Updated
  6. CVE-2020-10751

    Medium · CVSS 6.1EPSS 0.35%Fix available

    CVE-2020-10751

    A flaw was found in the Linux kernels SELinux LSM hook implementation before version 5.7, where it incorrectly assumed that an skb would only contain a single netlink message. The hook would incorrectly only validate the first netlink message in the skb and allow or deny the rest of the messages within the skb with the granted permission without further processing.

    • Update to 4.15.0-1045.49~16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →