p PatchFirst

PatchFirst · Latest vulnerabilities

webkitgtk vulnerabilities · Page 48

Vulnerabilities published for webkitgtk in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 946

  1. CVE-2015-1073

    Not ratedEPSS 2.69%No fix published

    CVE-2015-1073

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    Published Updated
  2. CVE-2015-1072

    Not ratedEPSS 2.69%No fix published

    CVE-2015-1072

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    Published Updated
  3. CVE-2015-1071

    Not ratedEPSS 3.02%Fix available

    CVE-2015-1071

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    • Update to 2.4.10-0ubuntu1
    Published Updated
  4. CVE-2015-1070

    Not ratedEPSS 2.69%No fix published

    CVE-2015-1070

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    Published Updated
  5. CVE-2015-1069

    Not ratedEPSS 2.76%No fix published

    CVE-2015-1069

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    Published Updated
  6. CVE-2015-1068

    Not ratedEPSS 2.69%No fix published

    CVE-2015-1068

    WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.

    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →