p PatchFirst

PatchFirst · Latest vulnerabilities

linux-dell300x vulnerabilities · Page 12

Vulnerabilities published for linux-dell300x in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 339

  1. CVE-2021-0941

    Medium · CVSS 6.7EPSS 0.17%Fix available

    CVE-2021-0941

    In bpf_skb_change_head of filter.c, there is a possible out of bounds read due to a use after free. This could lead to local escalation of privilege with System execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-154177719References: Upstream kernel

    • Update to 4.15.0-1022.26
    Published Updated
  2. CVE-2021-3653

    High · CVSS 8.8EPSS 0.45%Fix available

    CVE-2021-3653

    A flaw was found in the KVM's AMD code for supporting SVM nested virtualization. The flaw occurs when processing the VMCB (virtual machine control block) provided by the L1 guest to spawn/handle a nested guest (L2). Due to improper validation of the "int_ctl" field, this issue could allow a malicious L1 to enable AVIC support (Advanced Virtual Interrupt Controller) for the L2 guest. As a result, the L2 guest would be allowed to read/write physical pages of the host, resulting in a crash of the entire system, leak of sensitive data or potential guest-to-host escape. This flaw affects Linux kernel versions prior to 5.14-rc7.

    • Update to 4.15.0-1027.32
    Published Updated
  3. CVE-2021-20317

    Medium · CVSS 4.4EPSS 0.38%Fix available

    CVE-2021-20317

    A flaw was found in the Linux kernel. A corrupted timer tree caused the task wakeup to be missing in the timerqueue_add function in lib/timerqueue.c. This flaw allows a local attacker with special user privileges to cause a denial of service, slowing and eventually stopping the system while running OSP.

    • Update to 4.15.0-1033.38
    Published Updated
  4. CVE-2021-21781

    Medium · CVSS 4EPSS 0.5%Fix available

    CVE-2021-21781

    An information disclosure vulnerability exists in the ARM SIGPAGE functionality of Linux Kernel v5.4.66 and v5.4.54. The latest version (5.11-rc4) seems to still be vulnerable. A userland application can read the contents of the sigpage, which can leak kernel memory contents. An attacker can read a process’s memory at a specific offset to trigger this vulnerability. This was fixed in kernel releases: 4.14.222 4.19.177 5.4.99 5.10.17 5.11

    • Update to 4.15.0-1018.22
    Published Updated
  5. CVE-2021-3573

    Medium · CVSS 6.4EPSS 0.37%Fix available

    CVE-2021-3573

    A use-after-free in function hci_sock_bound_ioctl() of the Linux kernel HCI subsystem was found in the way user calls ioct HCIUNBLOCKADDR or other way triggers race condition of the call hci_unregister_dev() together with one of the calls hci_sock_blacklist_add(), hci_sock_blacklist_del(), hci_get_conn_info(), hci_get_auth_info(). A privileged local user could use this flaw to crash the system or escalate their privileges on the system. This flaw affects the Linux kernel versions prior to 5.13-rc5.

    • Update to 4.15.0-1027.32
    Published Updated
  6. CVE-2021-38160

    High · CVSS 7.8EPSS 0.41%Fix available

    CVE-2021-38160

    In drivers/char/virtio_console.c in the Linux kernel before 5.13.4, data corruption or loss can be triggered by an untrusted device that supplies a buf->len value exceeding the buffer size. NOTE: the vendor indicates that the cited data corruption is not a vulnerability in any existing use case; the length validation was added solely for robustness in the face of anomalous host OS behavior

    • Update to 4.15.0-1027.32
    Published Updated
  7. CVE-2021-3679

    Medium · CVSS 5.5EPSS 0.75%Fix available

    CVE-2021-3679

    A lack of CPU resource in the Linux kernel tracing module functionality in versions prior to 5.14-rc3 was found in the way user uses trace ring buffer in a specific way. Only privileged local users (with CAP_SYS_ADMIN capability) could use this flaw to starve the resources causing denial of service.

    • Update to 4.15.0-1028.33
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →