p PatchFirst

PatchFirst · Latest vulnerabilities

linux-dell300x vulnerabilities · Page 4

Vulnerabilities published for linux-dell300x in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 339

  1. CVE-2022-20422

    High · CVSS 7EPSS 0.19%Fix available

    CVE-2022-20422

    In emulation_proc_handler of armv8_deprecated.c, there is a possible way to corrupt memory due to a race condition. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-237540956References: Upstream kernel

    • Update to 4.15.0-1055.60
    Published Updated
  2. CVE-2022-20421

    High · CVSS 7.8EPSS 0.62%Fix available

    CVE-2022-20421

    In binder_inc_ref_for_node of binder.c, there is a possible way to corrupt memory due to a use after free. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android kernelAndroid ID: A-239630375References: Upstream kernel

    • Update to 4.15.0-1058.63
    Published Updated
  3. CVE-2022-2977

    High · CVSS 7.8EPSS 0.24%Fix available

    CVE-2022-2977

    A flaw was found in the Linux kernel implementation of proxied virtualized TPM devices. On a system where virtualized TPM devices are configured (this is not the default) a local attacker can create a use-after-free and create a situation where it may be possible to escalate privileges on the system.

    • Update to 4.15.0-1049.54
    Published Updated
  4. CVE-2022-36280

    Medium · CVSS 6.3EPSS 0.78%Fix available

    There is an out-of-bounds write vulnerability in vmwgfx driver

    An out-of-bounds(OOB) memory access vulnerability was found in vmwgfx driver in drivers/gpu/vmxgfx/vmxgfx_kms.c in GPU component in the Linux kernel with device file '/dev/dri/renderD128 (or Dxxx)'. This flaw allows a local attacker with a user account on the system to gain privilege, causing a denial of service(DoS).

    • Update to 4.15.0-1062.67
    Published Updated
  5. CVE-2022-39842

    Medium · CVSS 6.1EPSS 0.59%Fix available

    CVE-2022-39842

    An issue was discovered in the Linux kernel before 5.19. In pxa3xx_gcu_write in drivers/video/fbdev/pxa3xx-gcu.c, the count parameter has a type conflict of size_t versus int, causing an integer overflow and bypassing the size check. After that, because it is used as the third argument to copy_from_user(), a heap overflow may occur. NOTE: the original discoverer disputes that the overflow can actually happen.

    • Update to 4.15.0-1060.65
    Published Updated
  6. CVE-2022-39188

    Medium · CVSS 4.7EPSS 0.25%Fix available

    CVE-2022-39188

    An issue was discovered in include/asm-generic/tlb.h in the Linux kernel before 5.19. Because of a race condition (unmap_mapping_range versus munmap), a device driver can free a page while it still has stale TLB entries. This only occurs in situations with VM_PFNMAP VMAs.

    • Update to 4.15.0-1058.63
    Published Updated
  7. CVE-2022-2639

    High · CVSS 7.8EPSS 0.93%Fix available

    CVE-2022-2639

    An integer coercion error was found in the openvswitch kernel module. Given a sufficiently large number of actions, while copying and reserving memory for a new action of a new flow, the reserve_sfa_size() function does not return -EMSGSIZE as expected, potentially leading to an out-of-bounds write access. This flaw allows a local user to crash or potentially escalate their privileges on the system.

    • Update to 4.15.0-1049.54
    Published Updated
  8. CVE-2020-27784

    Medium · CVSS 5.5EPSS 0.23%Fix available

    CVE-2020-27784

    A vulnerability was found in the Linux kernel, where accessing a deallocated instance in printer_ioctl() printer_ioctl() tries to access of a printer_dev instance. However, use-after-free arises because it had been freed by gprinter_free().

    • Update to 4.15.0-1010.14
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →