p PatchFirst

PatchFirst · Latest vulnerabilities

linux-gke-5.3 vulnerabilities · Page 6

Vulnerabilities published for linux-gke-5.3 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 132

  1. CVE-2019-19039

    Medium · CVSS 5.5EPSS 0.7%Fix available

    CVE-2019-19039

    __btrfs_free_extent in fs/btrfs/extent-tree.c in the Linux kernel through 5.3.12 calls btrfs_print_leaf in a certain ENOENT case, which allows local users to obtain potentially sensitive information about register values via the dmesg program. NOTE: The BTRFS development team disputes this issues as not being a vulnerability because “1) The kernel provide facilities to restrict access to dmesg - dmesg_restrict=1 sysctl option. So it's really up to the system administrator to judge whether dmesg access shall be disallowed or not. 2) WARN/WARN_ON are widely used macros in the linux kernel. If this CVE is considered valid this would mean there a

    • Update to 5.3.0-1020.22~18.04.1
    Published Updated
  2. CVE-2019-19082

    Medium · CVSS 4.7EPSS 0.38%Fix available

    CVE-2019-19082

    Memory leaks in *create_resource_pool() functions under drivers/gpu/drm/amd/display/dc in the Linux kernel through 5.3.11 allow attackers to cause a denial of service (memory consumption). This affects the dce120_create_resource_pool() function in drivers/gpu/drm/amd/display/dc/dce120/dce120_resource.c, the dce110_create_resource_pool() function in drivers/gpu/drm/amd/display/dc/dce110/dce110_resource.c, the dce100_create_resource_pool() function in drivers/gpu/drm/amd/display/dc/dce100/dce100_resource.c, the dcn10_create_resource_pool() function in drivers/gpu/drm/amd/display/dc/dcn10/dcn10_resource.c, and the dce112_create_resource_pool() f

    • Update to 5.3.0-1012.13~18.04.1
    Published Updated
  3. CVE-2019-19068

    Medium · CVSS 4.6EPSS 0.45%Fix available

    CVE-2019-19068

    A memory leak in the rtl8xxxu_submit_int_urb() function in drivers/net/wireless/realtek/rtl8xxxu/rtl8xxxu_core.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption) by triggering usb_submit_urb() failures, aka CID-a2cdd07488e6.

    • Update to 5.3.0-1014.15~18.04.1
    Published Updated
  4. CVE-2019-19064

    High · CVSS 7.5EPSS 3.21%Fix available

    CVE-2019-19064

    A memory leak in the fsl_lpspi_probe() function in drivers/spi/spi-fsl-lpspi.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption) by triggering pm_runtime_get_sync() failures, aka CID-057b8945f78f. NOTE: third parties dispute the relevance of this because an attacker cannot realistically control these failures at probe time

    • Update to 5.3.0-1014.15~18.04.1
    Published Updated
  5. CVE-2019-19059

    Medium · CVSS 4.7EPSS 0.38%Fix available

    CVE-2019-19059

    Multiple memory leaks in the iwl_pcie_ctxt_info_gen3_init() function in drivers/net/wireless/intel/iwlwifi/pcie/ctxt-info-gen3.c in the Linux kernel through 5.3.11 allow attackers to cause a denial of service (memory consumption) by triggering iwl_pcie_init_fw_sec() or dma_alloc_coherent() failures, aka CID-0f4f199443fa.

    • Update to 5.3.0-1014.15~18.04.1
    Published Updated
  6. CVE-2019-19057

    Low · CVSS 3.3EPSS 0.79%Fix available

    CVE-2019-19057

    Two memory leaks in the mwifiex_pcie_init_evt_ring() function in drivers/net/wireless/marvell/mwifiex/pcie.c in the Linux kernel through 5.3.11 allow attackers to cause a denial of service (memory consumption) by triggering mwifiex_map_pci_memory() failures, aka CID-d10dcb615c8e.

    • Update to 5.3.0-1012.13~18.04.1
    Published Updated
  7. CVE-2019-19056

    Medium · CVSS 4.7EPSS 0.39%Fix available

    CVE-2019-19056

    A memory leak in the mwifiex_pcie_alloc_cmdrsp_buf() function in drivers/net/wireless/marvell/mwifiex/pcie.c in the Linux kernel through 5.3.11 allows attackers to cause a denial of service (memory consumption) by triggering mwifiex_map_pci_memory() failures, aka CID-db8fd2cde932.

    • Update to 5.3.0-1014.15~18.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →