p PatchFirst

PatchFirst · Latest vulnerabilities

linux-hwe-5.4 vulnerabilities · Page 88

Vulnerabilities published for linux-hwe-5.4 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 1770

  1. CVE-2020-14314

    Medium · CVSS 5.5EPSS 0.37%Fix available

    CVE-2020-14314

    A memory out-of-bounds read flaw was found in the Linux kernel before 5.9-rc2 with the ext3/ext4 file system, in the way it accesses a directory with broken indexing. This flaw allows a local user to crash the system if the directory exists. The highest threat from this vulnerability is to system availability.

    • Update to 5.4.0-51.56~18.04.1
    Published Updated
  2. CVE-2020-25211

    Medium · CVSS 6EPSS 0.57%Fix available

    CVE-2020-25211

    In the Linux kernel through 5.8.7, local attackers able to inject conntrack netlink configuration could overflow a local buffer, causing crashes or triggering use of incorrect protocol numbers in ctnetlink_parse_tuple_filter in net/netfilter/nf_conntrack_netlink.c, aka CID-1cc5ef91d2ff.

    • Update to 5.4.0-56.62~18.04.1
    Published Updated
  3. CVE-2020-3702

    Medium · CVSS 6.5EPSS 0.33%Fix available

    CVE-2020-3702

    u'Specifically timed and handcrafted traffic can cause internal errors in a WLAN device that lead to improper layer 2 Wi-Fi encryption with a consequent possibility of information disclosure over the air for a discrete set of traffic' in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables, Snapdragon Wired Infrastructure and Networking in APQ8053, IPQ4019, IPQ8064, MSM8909W, MSM8996AU, QCA9531, QCN5502, QCS405, SDX20, SM6150, SM7150

    • Update to 5.4.0-89.100~18.04.1
    Published Updated
  4. CVE-2020-13974

    High · CVSS 7.8EPSS 0.57%Fix available

    CVE-2020-13974

    An issue was discovered in the Linux kernel 4.4 through 5.7.1. drivers/tty/vt/keyboard.c has an integer overflow if k_ascii is called several times in a row, aka CID-b86dab054059. NOTE: Members in the community argue that the integer overflow does not lead to a security issue in this case.

    • Update to 5.4.0-45.49~18.04.2
    Published Updated
  5. CVE-2020-10711

    Medium · CVSS 5.9EPSS 3.08%Fix available

    CVE-2020-10711

    A NULL pointer dereference flaw was found in the Linux kernel's SELinux subsystem in versions before 5.7. This flaw occurs while importing the Commercial IP Security Option (CIPSO) protocol's category bitmap into the SELinux extensible bitmap via the' ebitmap_netlbl_import' routine. While processing the CIPSO restricted bitmap tag in the 'cipso_v4_parsetag_rbm' routine, it sets the security attribute to indicate that the category bitmap is present, even if it has not been allocated. This issue leads to a NULL pointer dereference issue while importing the same category bitmap into SELinux. This flaw allows a remote network user to crash the sy

    • Update to 5.4.0-40.44~18.04.1
    Published Updated
  6. CVE-2020-10135

    Medium · CVSS 5.4EPSS 2.37%Fix available

    Bluetooth devices supporting BR/EDR v5.2 and earlier are vulnerable to impersonation attacks

    Legacy pairing and secure-connections pairing authentication in Bluetooth BR/EDR Core Specification v5.2 and earlier may allow an unauthenticated user to complete authentication without pairing credentials via adjacent access. An unauthenticated, adjacent attacker could impersonate a Bluetooth BR/EDR master or slave to pair with a previously paired remote device to successfully complete the authentication procedure without knowing the link key.

    • Update to 5.4.0-56.62~18.04.1
    Published Updated
  7. CVE-2020-12768

    Medium · CVSS 5.5EPSS 0.39%Fix available

    CVE-2020-12768

    An issue was discovered in the Linux kernel before 5.6. svm_cpu_uninit in arch/x86/kvm/svm.c has a memory leak, aka CID-d80b64ff297e. NOTE: third parties dispute this issue because it's a one-time leak at the boot, the size is negligible, and it can't be triggered at will

    • Update to 5.4.0-40.44~18.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →