p PatchFirst

PatchFirst · Latest vulnerabilities

linux-oracle vulnerabilities · Page 77

Vulnerabilities published for linux-oracle in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 1533

  1. CVE-2018-14610

    Medium · CVSS 5.5EPSS 2.48%Fix available

    CVE-2018-14610

    An issue was discovered in the Linux kernel through 4.17.10. There is out-of-bounds access in write_extent_buffer() when mounting and operating a crafted btrfs image, because of a lack of verification that each block group has a corresponding chunk at mount time, within btrfs_read_block_groups in fs/btrfs/extent-tree.c.

    • Update to 4.15.0-1021.23
    Published Updated
  2. CVE-2018-13095

    Medium · CVSS 5.5EPSS 1.53%Fix available

    CVE-2018-13095

    An issue was discovered in fs/xfs/libxfs/xfs_inode_buf.c in the Linux kernel through 4.17.3. A denial of service (memory corruption and BUG) can occur for a corrupted xfs image upon encountering an inode that is in extent format, but has more extents than fit in the inode fork.

    • Update to 4.15.0-1069.77
    Published Updated
  3. CVE-2018-13093

    Medium · CVSS 5.5EPSS 1.73%Fix available

    CVE-2018-13093

    An issue was discovered in fs/xfs/xfs_icache.c in the Linux kernel through 4.17.3. There is a NULL pointer dereference and panic in lookup_slow() on a NULL inode->i_ops pointer when doing pathwalks on a corrupted xfs image. This occurs because of a lack of proper validation that cached inodes are free during allocation.

    • Update to 4.15.0-1021.23
    Published Updated
  4. CVE-2018-5848

    High · CVSS 7.8EPSS 0.39%Fix available

    CVE-2018-5848

    In the function wmi_set_ie(), the length validation code does not handle unsigned integer overflow properly. As a result, a large value of the 'ie_len' argument can cause a buffer overflow in all Android releases from CAF (Android for MSM, Firefox OS for MSM, QRD Android) using the Linux Kernel.

    • Update to 4.15.0-1021.23
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →