p PatchFirst

PatchFirst · Latest vulnerabilities

postgresql-9.5 vulnerabilities · Page 4

Vulnerabilities published for postgresql-9.5 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 63

  1. CVE-2021-32027

    High · CVSS 8.8EPSS 1.99%Fix available

    CVE-2021-32027

    A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.

    • Update to 9.5.25-0ubuntu0.16.04.1+esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →