p PatchFirst

PatchFirst · Latest vulnerabilities

vnc4 vulnerabilities · Page 4

Vulnerabilities published for vnc4 in the last 30 days: 5. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 67

  1. CVE-2015-1283

    Not ratedEPSS 18.44%Fix available

    CVE-2015-1283

    Multiple integer overflows in the XML_GetBuffer function in Expat through 2.1.0, as used in Google Chrome before 44.0.2403.89 and other products, allow remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via crafted XML data, a related issue to CVE-2015-2716.

    • Update to 4.1.1+xorg4.3.0-37.3ubuntu2.1+esm1
    Published Updated
  2. CVE-2015-0255

    Not ratedEPSS 4.33%Fix available

    CVE-2015-0255

    X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from process memory or cause a denial of service (crash) via a crafted string length value in a XkbSetGeometry request.

    • Update to 4.1.1+xorg4.3.0-37.3ubuntu2.1+esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →