p PatchFirst

PatchFirst · Latest vulnerabilities

containerd vulnerabilities · Page 2

Vulnerabilities published for containerd in the last 30 days: 9. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 21

  1. CVE-2023-25153

    Medium · CVSS 6.2EPSS 0.36%Fix available

    containerd OCI image importer memory exhaustion

    containerd is an open source container runtime. Before versions 1.6.18 and 1.5.18, when importing an OCI image, there was no limit on the number of bytes read for certain files. A maliciously crafted image with a large file where a limit was not applied could cause a denial of service. This bug has been fixed in containerd 1.6.18 and 1.5.18. Users should update to these versions to resolve the issue. As a workaround, ensure that only trusted images are used and that only trusted users have permissions to import images.

    • Update to 1.6.12-0ubuntu1~18.04.1+esm1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →