p PatchFirst

PatchFirst · Latest vulnerabilities

qtbase-opensource-src vulnerabilities · Page 2

Vulnerability published for qtbase-opensource-src in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 24

  1. CVE-2020-13962

    High · CVSS 7.5EPSS 3.06%Fix available

    CVE-2020-13962

    Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.)

    • Update to 5.12.8+dfsg-0ubuntu2.1+esm3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →