USN-2839-1
USN-2839-1 · cups update
This page contains facts from public vulnerability sources. Check the original advisory before updating.
As a security improvement against the POODLE attack, this update disables SSLv3 support in the CUPS web interface. For legacy environments where SSLv3 support is still required, it can be re-enabled by adding "SSLOptions AllowSSL3" to /etc/cups/cupsd.conf.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
cups Ubuntu:14.04:LTS
- Versions
- 1.7.0~rc1-0ubuntu5
- 1.7.0-0ubuntu2
- 1.7.0-0ubuntu3
- 1.7.0-1
- 1.7.0-2
- 1.7.1-1
- 1.7.1-2
- 1.7.1-2git1
- 1.7.1-3
- 1.7.1-4
- 1.7.1-4ubuntu1
- 1.7.1-5ubuntu1
- 1.7.1-5ubuntu3
- 1.7.1-5ubuntu4
- 1.7.1-5ubuntu5
- 1.7.1-5ubuntu6
- 1.7.1-5ubuntu7
- 1.7.1-5ubuntu8
- 1.7.1-5ubuntu9
- 1.7.1-5ubuntu10
- 1.7.2-0ubuntu1
- 1.7.2-0ubuntu1.1
- 1.7.2-0ubuntu1.2
- 1.7.2-0ubuntu1.4
- 1.7.2-0ubuntu1.5
- 1.7.2-0ubuntu1.6
- Affected ranges
- ECOSYSTEM: < 1.7.2-0ubuntu1.7
Update to 1.7.2-0ubuntu1.7