USN-8880-1
USN-8880-1 · freerdp3 vulnerabilities
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It was discovered that FreeRDP contained multiple security issues. An attacker could possibly use these issues to obtain sensitive information, cause FreeRDP to crash, resulting in a denial of service, or execute arbitrary code.
Fix available
- Published
- Updated
Stack: system
Affected products and versions
freerdp3 Ubuntu:24.04:LTS
- Versions
- 3.4.0+dfsg1-0ubuntu2
- 3.4.0+dfsg1-0ubuntu3
- 3.4.0+dfsg1-0ubuntu4
- 3.5.0+dfsg1-0ubuntu1
- 3.5.1+dfsg1-0ubuntu1
- 3.5.1+dfsg1-0ubuntu1.1
- 3.5.1+dfsg1-0ubuntu1.2
- 3.5.1+dfsg1-0ubuntu1.4
- 3.5.1+dfsg1-0ubuntu1.5
- 3.5.1+dfsg1-0ubuntu1.6
- 3.30.0+dfsg-0ubuntu0.24.04.1
- 3.30.0+dfsg-0ubuntu0.24.04.2
- 3.31.0+dfsg-0ubuntu0.24.04.1
- 3.32.0+dfsg-0ubuntu0.24.04.1
- Affected ranges
- ECOSYSTEM: < 3.32.1+dfsg-0ubuntu0.24.04.1
Update to 3.32.1+dfsg-0ubuntu0.24.04.1
freerdp3 Ubuntu:26.04:LTS
- Versions
- 3.16.0+dfsg-2
- 3.18.0+dfsg-1ubuntu1
- 3.19.0+dfsg-1
- 3.19.1+dfsg-1
- 3.20.0+dfsg-1
- 3.20.2+dfsg-1
- 3.21.0+dfsg-1
- 3.22.0+dfsg-1
- 3.24.1+dfsg-1ubuntu1
- 3.24.2+dfsg-1ubuntu1
- 3.24.2+dfsg-1ubuntu1.1
- 3.30.0+dfsg-0ubuntu0.26.04.1
- 3.30.0+dfsg-0ubuntu0.26.04.2
- 3.31.0+dfsg-0ubuntu0.26.04.1
- 3.32.0+dfsg-0ubuntu0.26.04.1
- Affected ranges
- ECOSYSTEM: < 3.32.1+dfsg-0ubuntu0.26.04.1
Update to 3.32.1+dfsg-0ubuntu0.26.04.1