p PatchFirst

ALPINE-CVE-2024-38476

ALPINE-CVE-2024-38476

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

CVSS 9.8 · Kritisch · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache2 Alpine:v3.17

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.18

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.19

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.20

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.22

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.23

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

  • apache2 Alpine:v3.24

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.60-r0

    Auf 2.4.60-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →