p PatchFirst

ALPINE-CVE-2024-38476

ALPINE-CVE-2024-38476

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.

CVSS 9.8 · Critique · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache2 Alpine:v3.17

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.18

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.19

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.20

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.21

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.22

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.23

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

  • apache2 Alpine:v3.24

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.60-r0

    Mettez à jour vers 2.4.60-r0

Sources originales

Vérifiez votre serveur →