p PatchFirst

ALPINE-CVE-2025-53020

ALPINE-CVE-2025-53020

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.

CVSS 7.5 · Hoch · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache2 Alpine:v3.19

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.64-r0

    Auf 2.4.64-r0 aktualisieren

  • apache2 Alpine:v3.20

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.64-r0

    Auf 2.4.64-r0 aktualisieren

  • apache2 Alpine:v3.21

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.64-r0

    Auf 2.4.64-r0 aktualisieren

  • apache2 Alpine:v3.22

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.64-r0

    Auf 2.4.64-r0 aktualisieren

  • apache2 Alpine:v3.23

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.64-r0

    Auf 2.4.64-r0 aktualisieren

  • apache2 Alpine:v3.24

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.4.64-r0

    Auf 2.4.64-r0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →