ALPINE-CVE-2025-53020
ALPINE-CVE-2025-53020
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.64-r0
Update to 2.4.64-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.64-r0
Update to 2.4.64-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.64-r0
Update to 2.4.64-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.64-r0
Update to 2.4.64-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.64-r0
Update to 2.4.64-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.64-r0
Update to 2.4.64-r0