p PatchFirst

CVE-2022-4254

CVE-2022-4254

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

sssd: libsss_certmap fails to sanitise certificate data used in LDAP filters

CVSS 8.8 · Hoch · EPSS 0,9% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • sssd

    Softwareversionen
    • Affects SSSD 1.15.3, Fixed in SSSD 2.3.1: Betroffen

    Keine Korrektur veröffentlicht

  • sssd Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.3.1-1

    Auf 2.3.1-1 aktualisieren

  • sssd Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.3.1-1

    Auf 2.3.1-1 aktualisieren

  • sssd Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 1.15.3-2ubuntu1
    • 1.15.3-3ubuntu1
    • 1.16.0-5ubuntu1
    • 1.16.0-5ubuntu2
    • 1.16.1-1ubuntu1
    • 1.16.1-1ubuntu1.1
    • 1.16.1-1ubuntu1.2
    • 1.16.1-1ubuntu1.3
    • 1.16.1-1ubuntu1.4
    • 1.16.1-1ubuntu1.5
    • 1.16.1-1ubuntu1.6
    • 1.16.1-1ubuntu1.7
    • 1.16.1-1ubuntu1.8
    • 1.16.1-1ubuntu1.8+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • sssd Ubuntu:20.04:LTS

    Softwareversionen
    • 2.2.0-4ubuntu1
    • 2.2.2-1
    • 2.2.2-1ubuntu1
    • 2.2.3-1.1ubuntu1
    • 2.2.3-2
    • 2.2.3-3
    • 2.2.3-3ubuntu0.1
    • 2.2.3-3ubuntu0.2
    • 2.2.3-3ubuntu0.3
    • 2.2.3-3ubuntu0.4
    • 2.2.3-3ubuntu0.6
    • 2.2.3-3ubuntu0.7
    • 2.2.3-3ubuntu0.8
    • 2.2.3-3ubuntu0.9
    • 2.2.3-3ubuntu0.10
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.2.3-3ubuntu0.11

    Auf 2.2.3-3ubuntu0.11 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →