p PatchFirst

CVE-2024-21733

CVE-2024-21733 · Apache Tomcat: Leaking of unrelated request bodies in default error page

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Other, EOL versions may also be affected. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.

CVSS 5.3 · Mittel · EPSS 14,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache tomcat

    Softwareversionen
    • ≥ 8.5.7, ≤ 8.5.63: Betroffen (semver)
    • ≥ 9.0.0-M11, ≤ 9.0.43: Betroffen (semver)
    • ≥ 10.0.0-M1, ≤ 10.0.27: Unbekannt (semver)

    Keine Korrektur veröffentlicht

  • tomcat9 Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.53-1

    Auf 9.0.53-1 aktualisieren

  • tomcat9 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.53-1

    Auf 9.0.53-1 aktualisieren

  • tomcat9 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.53-1

    Auf 9.0.53-1 aktualisieren

  • tomcat6 Ubuntu:Pro:14.04:LTS

    Softwareversionen
    • 6.0.37-1
    • 6.0.39-1
    • 6.0.39-1ubuntu0.1
    • 6.0.39-1ubuntu0.1+esm1
    • 6.0.39-1ubuntu0.1+esm2
    • 6.0.39-1ubuntu0.1+esm3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • tomcat8 Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 8.5.21-1ubuntu1
    • 8.5.29-1
    • 8.5.30-1
    • 8.5.30-1ubuntu1
    • 8.5.30-1ubuntu1.2
    • 8.5.30-1ubuntu1.3
    • 8.5.30-1ubuntu1.4
    • 8.5.39-1ubuntu1~18.04.1
    • 8.5.39-1ubuntu1~18.04.2
    • 8.5.39-1ubuntu1~18.04.3
    • 8.5.39-1ubuntu1~18.04.3+esm1
    • 8.5.39-1ubuntu1~18.04.3+esm2
    • 8.5.39-1ubuntu1~18.04.3+esm3
    • 8.5.39-1ubuntu1~18.04.3+esm4
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.5.39-1ubuntu1~18.04.3+esm5

    Auf 8.5.39-1ubuntu1~18.04.3+esm5 aktualisieren

  • tomcat9 Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 9.0.16-3~18.04.1
    • 9.0.16-3ubuntu0.18.04.1
    • 9.0.16-3ubuntu0.18.04.2
    • 9.0.16-3ubuntu0.18.04.2+esm1
    • 9.0.16-3ubuntu0.18.04.2+esm2
    • 9.0.16-3ubuntu0.18.04.2+esm3
    • 9.0.16-3ubuntu0.18.04.2+esm4
    • 9.0.16-3ubuntu0.18.04.2+esm5
    • 9.0.16-3ubuntu0.18.04.2+esm6
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.16-3ubuntu0.18.04.2+esm7

    Auf 9.0.16-3ubuntu0.18.04.2+esm7 aktualisieren

  • tomcat9 Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 9.0.24-1
    • 9.0.27-1
    • 9.0.31-1
    • 9.0.31-1ubuntu0.1
    • 9.0.31-1ubuntu0.2
    • 9.0.31-1ubuntu0.3
    • 9.0.31-1ubuntu0.4
    • 9.0.31-1ubuntu0.5
    • 9.0.31-1ubuntu0.6
    • 9.0.31-1ubuntu0.7
    • 9.0.31-1ubuntu0.8
    • 9.0.31-1ubuntu0.9
    • 9.0.31-1ubuntu0.9+esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 9.0.31-1ubuntu0.9+esm2

    Auf 9.0.31-1ubuntu0.9+esm2 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →