p PatchFirst

CVE-2026-28343

CVE-2026-28343 · CKEditor: Cross-site scripting (XSS) in the HTML Support package

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Diese Seite zeigt ausgewählte Angaben aus den Quellen. Die vollständige Beschreibung und betroffene Versionen finden Sie in den verlinkten Sicherheitshinweisen.

CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture. Starting in version 29.0.0 and prior to version 47.6.0, a cross-site scripting (XSS) vulnerability has been discovered in the General HTML Support feature. This vulnerability could be triggered by inserting specially crafted markup, leading to unauthorized JavaScript code execution, if the editor instance used an unsafe General HTML Support configuration. This issue has been patched in version 47.6.0.

CVSS 6.4 · Mittel · EPSS 0,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system · node

Betroffene Produkte und Versionen

  • ckeditor5

    Softwareversionen
    • >= 29.0.0, < 47.6.0: Betroffen

    Keine Korrektur veröffentlicht

  • @ckeditor/ckeditor5-html-support npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 29.0.0, < 47.6.0

    Auf 47.6.0 aktualisieren

  • ckeditor5 npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 29.0.0, < 47.6.0

    Auf 47.6.0 aktualisieren

  • ckeditor Ubuntu:Pro:16.04:LTS

    Softwareversionen
    • 4.4.4+dfsg1-3
    • 4.5.6+dfsg-1
    • 4.5.7+dfsg-1
    • 4.5.7+dfsg-2
    • 4.5.7+dfsg-2ubuntu0.16.04.1~esm1
    • 4.5.7+dfsg-2ubuntu0.16.04.1~esm2
    • 4.5.7+dfsg-2ubuntu0.16.04.1~esm3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ldap-account-manager Ubuntu:16.04:LTS

    Softwareversionen
    • 4.9-1
    • 5.1-1
    • 5.2-1
    • 5.2-1ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • request-tracker4 Ubuntu:16.04:LTS

    Softwareversionen
    • 4.2.11-2
    • 4.2.12-3
    • 4.2.12-4
    • 4.2.12-5
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 4.5.7+dfsg-2
    • 4.5.7+dfsg-2ubuntu0.18.04.1
    • 4.5.7+dfsg-2ubuntu0.18.04.1+esm1
    • 4.5.7+dfsg-2ubuntu0.18.04.1+esm2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor3 Ubuntu:18.04:LTS

    Softwareversionen
    • 3.6.6.1+dfsg-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ldap-account-manager Ubuntu:18.04:LTS

    Softwareversionen
    • 5.7-1
    • 6.1-1
    • 6.2-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • request-tracker4 Ubuntu:Pro:18.04:LTS

    Softwareversionen
    • 4.4.1-5
    • 4.4.2-1
    • 4.4.2-2
    • 4.4.2-2ubuntu0.1~esm1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor Ubuntu:Pro:20.04:LTS

    Softwareversionen
    • 4.11.1+dfsg-1
    • 4.12.1+dfsg-1
    • 4.12.1+dfsg-1ubuntu0.1
    • 4.12.1+dfsg-1ubuntu0.1+esm1
    • 4.12.1+dfsg-1ubuntu0.1+esm2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor3 Ubuntu:20.04:LTS

    Softwareversionen
    • 3.6.6.1+dfsg-3
    • 3.6.6.1+dfsg-4
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ldap-account-manager Ubuntu:20.04:LTS

    Softwareversionen
    • 6.7-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • request-tracker4 Ubuntu:20.04:LTS

    Softwareversionen
    • 4.4.3-2
    • 4.4.3-2+deb10u3build0.20.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor3 Ubuntu:22.04:LTS

    Softwareversionen
    • 3.6.6.1+dfsg-7
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ldap-account-manager Ubuntu:22.04:LTS

    Softwareversionen
    • 7.5-1
    • 7.7-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • request-tracker4 Ubuntu:22.04:LTS

    Softwareversionen
    • 4.4.4+dfsg-2ubuntu1
    • 4.4.4+dfsg-2ubuntu1.22.04.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor Ubuntu:Pro:22.04:LTS

    Softwareversionen
    • 4.16.0+dfsg-2
    • 4.16.2+dfsg-1
    • 4.16.2+dfsg-1ubuntu0.1~esm1
    • 4.16.2+dfsg-1ubuntu0.1~esm2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor3 Ubuntu:24.04:LTS

    Softwareversionen
    • 3.6.6.1+dfsg-7
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ldap-account-manager Ubuntu:24.04:LTS

    Softwareversionen
    • 8.3-1
    • 8.5-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • request-tracker4 Ubuntu:24.04:LTS

    Softwareversionen
    • 4.4.4+dfsg-2ubuntu1
    • 4.4.4+dfsg-2ubuntu2
    • 4.4.7+dfsg-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor Ubuntu:Pro:24.04:LTS

    Softwareversionen
    • 4.22.1+dfsg1-2
    • 4.22.1+dfsg1-2ubuntu0.24.04.1~esm1
    • 4.22.1+dfsg1-2ubuntu0.24.04.1~esm2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ckeditor Ubuntu:25.10

    Softwareversionen
    • 4.22.1+dfsg1-2ubuntu1
    • 4.22.1+dfsg1-2ubuntu1.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • ldap-account-manager Ubuntu:25.10

    Softwareversionen
    • 9.0-1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →