p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in @ckeditor/ckeditor5-html-support

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für @ckeditor/ckeditor5-html-support: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. CVE-2026-28343

    Mittel · CVSS 6.4EPSS 0,28%Korrektur verfügbar

    CKEditor: Cross-site scripting (XSS) in the HTML Support package

    CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture. Starting in version 29.0.0 and prior to version 47.6.0, a cross-site scripting (XSS) vulnerability has been discovered in the General HTML Support feature. This vulnerability could be triggered by inserting specially crafted markup, leading to unauthorized JavaScript code execution, if the editor instance used an unsafe General HTML Support configuration. This issue has been patched in version 47.6.0.

    • Auf 47.6.0 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2022-31175

    Mittel · CVSS 5.8EPSS 0,88%Korrektur verfügbar

    Cross-site scripting caused by the editor instance destroying process in ckeditor5

    CKEditor 5 is a JavaScript rich text editor. A cross-site scripting vulnerability has been discovered affecting three optional CKEditor 5's packages in versions prior to 35.0.1. The vulnerability allowed to trigger a JavaScript code after fulfilling special conditions. The affected packages are `@ckeditor/ckeditor5-markdown-gfm`, `@ckeditor/ckeditor5-html-support`, and `@ckeditor/ckeditor5-html-embed`. The specific conditions are 1) Using one of the affected packages. In case of `ckeditor5-html-support` and `ckeditor5-html-embed`, additionally, it was required to use a configuration that allows unsafe markup inside the editor. 2) Destroying t

    • Auf 35.0.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →