p PatchFirst

CVE-2026-34598

CVE-2026-34598 · YesWiki has Persistant Blind XSS at "/?BazaR&vue=consulter"

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

YesWiki is a wiki system written in PHP. Prior to version 4.6.0, a stored and blind XSS vulnerability exists in the form title field. A malicious attacker can inject JavaScript without any authentication via a form title that is saved in the backend database. When any user visits that injected page, the JavaScript payload gets executed. This issue has been patched in version 4.6.0.

CVSS 7.1 · Hoch · EPSS 0,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • yeswiki

    Softwareversionen
    • < 4.6.0: Betroffen

    Keine Korrektur veröffentlicht

  • yeswiki/yeswiki Packagist

    Softwareversionen
    • 4.2.3
    • v4.1.0
    • v4.1.1
    • v4.1.2
    • v4.1.3
    • v4.1.4
    • v4.1.5
    • v4.2.0
    • v4.2.1
    • v4.2.2
    • v4.2.4
    • v4.3
    • v4.3.1
    • v4.4.0
    • v4.4.1
    • v4.4.2
    • v4.4.3
    • v4.4.4
    • v4.4.5
    • v4.5.0
    • v4.5.1
    • v4.5.2
    • v4.5.3
    • v4.5.4
    • v4.5.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 4.6.0

    Auf 4.6.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →