CVE-2026-34598
CVE-2026-34598 · YesWiki has Persistant Blind XSS at "/?BazaR&vue=consulter"
This page contains facts from public vulnerability sources. Check the original advisory before updating.
YesWiki is a wiki system written in PHP. Prior to version 4.6.0, a stored and blind XSS vulnerability exists in the form title field. A malicious attacker can inject JavaScript without any authentication via a form title that is saved in the backend database. When any user visits that injected page, the JavaScript payload gets executed. This issue has been patched in version 4.6.0.
CVSS 7.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
yeswiki
- Versions
- < 4.6.0: Affected
No fix published
yeswiki/yeswiki Packagist
- Versions
- 4.2.3
- v4.1.0
- v4.1.1
- v4.1.2
- v4.1.3
- v4.1.4
- v4.1.5
- v4.2.0
- v4.2.1
- v4.2.2
- v4.2.4
- v4.3
- v4.3.1
- v4.4.0
- v4.4.1
- v4.4.2
- v4.4.3
- v4.4.4
- v4.4.5
- v4.5.0
- v4.5.1
- v4.5.2
- v4.5.3
- v4.5.4
- v4.5.5
- Affected ranges
- ECOSYSTEM: < 4.6.0
Update to 4.6.0