CVE-2026-44229
CVE-2026-44229 · RT: Cross-Site Scripting via inline-served uploaded content
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.0 and 6.0.0 and above, prior to both 5.0.10 and 6.0.3 contain a Cross-Site Scripting (XSS) vulnerability where uploaded content is served inline rather than as an attachment. An authenticated user who can upload content can include JavaScript in the upload that will execute in the browser session of any RT user who later views or downloads it. This issue has been fixed in versions 5.0.10 and 6.0.3.
CVSS 5.4 · Mittel · EPSS 0,1% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
rt
- Softwareversionen
- >= 6.0.0, < 6.0.3: Betroffen
- >= 5.0.0, < 5.0.10: Betroffen
Keine Korrektur veröffentlicht
request-tracker4 Debian:12
- Softwareversionen
- 4.4.6+dfsg-1.1
- 4.4.6+dfsg-1.1+deb12u1
- 4.4.6+dfsg-1.1+deb12u2
- 4.4.6+dfsg-1.1+deb12u3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.4.6+dfsg-1.1+deb12u4
Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
request-tracker5 Debian:12
- Softwareversionen
- 5.0.3+dfsg-2
- 5.0.3+dfsg-3~deb12u1
- 5.0.3+dfsg-3~deb12u2
- 5.0.3+dfsg-3~deb12u3
- 5.0.3+dfsg-3~deb12u4
- 5.0.3+dfsg-3~deb12u5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.3+dfsg-3~deb12u6
Auf 5.0.3+dfsg-3~deb12u6 aktualisieren
request-tracker5 Debian:13
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-4+deb13u1
- 5.0.7+dfsg-4+deb13u2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.7+dfsg-4+deb13u3
Auf 5.0.7+dfsg-4+deb13u3 aktualisieren
request-tracker5 Debian:14
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-5
- 5.0.7+dfsg-6
- 5.0.9+dfsg-1
- 5.0.9+dfsg-2
- 5.0.9+dfsg-3
- 5.0.9+dfsg-4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.10+dfsg-1
Auf 5.0.10+dfsg-1 aktualisieren
request-tracker4 Ubuntu:16.04:LTS
- Softwareversionen
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 4.4.1-5
- 4.4.2-1
- 4.4.2-2
- 4.4.2-2ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:20.04:LTS
- Softwareversionen
- 4.4.3-2
- 4.4.3-2+deb10u3build0.20.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:22.04:LTS
- Softwareversionen
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu1.22.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 5.0.1+dfsg-1ubuntu1
- 5.0.1+dfsg-1ubuntu1+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm2
Auf 5.0.1+dfsg-1ubuntu1+esm2 aktualisieren
request-tracker4 Ubuntu:24.04:LTS
- Softwareversionen
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu2
- 4.4.7+dfsg-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:24.04:LTS
- Softwareversionen
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- 5.0.5+dfsg-2ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm2
Auf 5.0.5+dfsg-2ubuntu0.1~esm2 aktualisieren
request-tracker4 Ubuntu:25.10
- Softwareversionen
- 4.4.7+dfsg-4syncable1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:25.10
- Softwareversionen
- 5.0.7+dfsg-2
- 5.0.7+dfsg-3
- 5.0.7+dfsg-4
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:26.04:LTS
- Softwareversionen
- 4.4.7+dfsg-4syncable1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:26.04:LTS
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.7+dfsg-6ubuntu0.1~esm1
Auf 5.0.7+dfsg-6ubuntu0.1~esm1 aktualisieren