p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in request-tracker4

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für request-tracker4: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 53

  1. CVE-2026-44231

    Kritisch · CVSS 9.1EPSS 0,25%Korrektur verfügbar

    RT: Privilege escalation and information disclosure via REST 2.0 user collection endpoint

    RT is an open source, enterprise-grade issue and ticket tracking system. Versions prior to 5.0.10, 6.0.0 and above, prior to 6.0.3 contain an information disclosure and privilege escalation vulnerability in the REST 2.0 API. A privileged (non-administrative) user can obtain authentication credentials belonging to other users — including users with administrative privileges — and use those credentials to read data as those users via RT's feed endpoints. The same request that exposes the credentials also rotates them, invalidating previously-distributed feed URLs across the instance. This issue has been fixed in versions 5.0.10 and 6.0.3.

    • Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2026-44229

    Mittel · CVSS 5.4EPSS 0,14%Korrektur verfügbar

    RT: Cross-Site Scripting via inline-served uploaded content

    RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.0 and 6.0.0 and above, prior to both 5.0.10 and 6.0.3 contain a Cross-Site Scripting (XSS) vulnerability where uploaded content is served inline rather than as an attachment. An authenticated user who can upload content can include JavaScript in the upload that will execute in the browser session of any RT user who later views or downloads it. This issue has been fixed in versions 5.0.10 and 6.0.3.

    • Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2026-41076

    Hoch · CVSS 8.1EPSS 0,39%Korrektur verfügbar

    RT: LDAP authentication bypass via empty password

    RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.9 and prior in addition to 6.0.0 through 6.0.2 contain an authentication bypass vulnerability in RT installations that use LDAP/AD for user authentication. Under certain LDAP server configurations, an attacker may be able to authenticate as any LDAP-backed RT user without supplying valid credentials. This issue has been fixed in versions 5.0.10 and 6.0.3. If developers are unable to upgrade immediately, they can temporarily work around this issue by reviewing their LDAP server's authentication policy to ensure it rejects unauthenticated bind attempts. Upgra

    • Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2026-41075

    Hoch · CVSS 8.8EPSS 0,34%Korrektur verfügbar

    RT: SQL injection via entry_aggregator parameter in JSON search

    RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.0 through 5.0.9 and 6.0.0 through 6.0.2 contain an SQL injection vulnerability. An authenticated user can craft input that is incorporated into database queries without proper validation, potentially allowing them to read or modify data in the RT database. This issue has been fixed in versions 5.0.10 and 6.0.3. If developers are unable to upgrade immediately, they can temporarily work around this issue by restricting RT account access to trusted users.

    • Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2026-41073

    Mittel · CVSS 4.6EPSS 0,17%Korrektur verfügbar

    RT: Spreadsheet downloads vulnerable to CSV/formula injection in Microsoft Excel and similar apps

    RT is an open source, enterprise-grade issue and ticket tracking system. Versions prior to 5.0.10 and 6.0.0 through 6.0.2 contain a spreadsheet (CSV/formula) injection vulnerability. User-controlled data in spreadsheet exports is not sanitized before being written to the output file, which can cause spreadsheet applications to interpret crafted values as formulas or macros when the file is opened. This issue has been fixed in versions 5.0.10 and 6.0.3. If developers are unable to upgrade immediately, they can temporarily work around this issue by avoiding opening exported RT spreadsheet files directly in spreadsheet applications when the data

    • Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
    Veröffentlicht Aktualisiert
  6. CVE-2026-6841

    Mittel · CVSS 5.1EPSS 0,24%Korrektur verfügbar

    Reflected XSS in Request Tracker

    Request Tracker is vulnerable to a reflected cross-site scripting (XSS) vulnerability via the "Page" parameter in GET requests. An attacker can craft a URL that, when opened, results in arbitrary JavaScript execution in the victim’s browser. This vulnerability affects versions from 5.0.4 up to 5.0.9 and from 6.0.0 up to 6.0.2.

    • Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
    Veröffentlicht Aktualisiert
  7. CVE-2025-2545

    Niedrig · CVSS 2.3EPSS 0,19%Korrektur verfügbar

    Deprecated 3DES cryptographic algorithm used by Request Tracker in emails encrypted with S/MIME

    Vulnerability in Best Practical Solutions, LLC's Request Tracker prior to v5.0.8, where the Triple DES (3DES) cryptographic algorithm is used to protect emails sent with S/MIME encryption. Triple DES is considered obsolete and insecure due to its susceptibility to birthday attacks, which could compromise the confidentiality of encrypted messages.

    • Auf 4.4.6+dfsg-1.1+deb12u2 aktualisieren
    Veröffentlicht Aktualisiert
  8. CVE-2024-3262

    Mittel · CVSS 5.5EPSS 0,29%Korrektur verfügbar

    Information exposure vulnerability in Request Tracker (RT)

    Information exposure vulnerability in RT software affecting version 4.4.1. This vulnerability allows an attacker with local access to the device to retrieve sensitive information about the application, such as vulnerability tickets, because the application stores the information in the browser cache, leading to information exposure despite session termination.

    • Auf 4.4.6+dfsg-1.1+deb12u2 aktualisieren
    Veröffentlicht Aktualisiert
  9. CVE-2017-5361

    Mittel · CVSS 5.9EPSS 1,37%Korrektur verfügbar

    CVE-2017-5361

    Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2 does not use a constant-time comparison algorithm for secrets, which makes it easier for remote attackers to obtain sensitive user password information via a timing side-channel attack.

    • Auf 4.4.1-4 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →