CVE-2026-44231
CVE-2026-44231 · RT: Privilege escalation and information disclosure via REST 2.0 user collection endpoint
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
RT is an open source, enterprise-grade issue and ticket tracking system. Versions prior to 5.0.10, 6.0.0 and above, prior to 6.0.3 contain an information disclosure and privilege escalation vulnerability in the REST 2.0 API. A privileged (non-administrative) user can obtain authentication credentials belonging to other users — including users with administrative privileges — and use those credentials to read data as those users via RT's feed endpoints. The same request that exposes the credentials also rotates them, invalidating previously-distributed feed URLs across the instance. This issue has been fixed in versions 5.0.10 and 6.0.3.
CVSS 9.1 · Kritisch · EPSS 0,2% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
rt
- Softwareversionen
- < 5.0.10: Betroffen
- >= 6.0.0, < 6.0.3: Betroffen
Keine Korrektur veröffentlicht
request-tracker4 Debian:12
- Softwareversionen
- 4.4.6+dfsg-1.1
- 4.4.6+dfsg-1.1+deb12u1
- 4.4.6+dfsg-1.1+deb12u2
- 4.4.6+dfsg-1.1+deb12u3
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.4.6+dfsg-1.1+deb12u4
Auf 4.4.6+dfsg-1.1+deb12u4 aktualisieren
request-tracker5 Debian:12
- Softwareversionen
- 5.0.3+dfsg-2
- 5.0.3+dfsg-3~deb12u1
- 5.0.3+dfsg-3~deb12u2
- 5.0.3+dfsg-3~deb12u3
- 5.0.3+dfsg-3~deb12u4
- 5.0.3+dfsg-3~deb12u5
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.3+dfsg-3~deb12u6
Auf 5.0.3+dfsg-3~deb12u6 aktualisieren
request-tracker5 Debian:13
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-4+deb13u1
- 5.0.7+dfsg-4+deb13u2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.7+dfsg-4+deb13u3
Auf 5.0.7+dfsg-4+deb13u3 aktualisieren
request-tracker5 Debian:14
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-5
- 5.0.7+dfsg-6
- 5.0.9+dfsg-1
- 5.0.9+dfsg-2
- 5.0.9+dfsg-3
- 5.0.9+dfsg-4
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.10+dfsg-1
Auf 5.0.10+dfsg-1 aktualisieren
request-tracker4 Ubuntu:16.04:LTS
- Softwareversionen
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 4.4.1-5
- 4.4.2-1
- 4.4.2-2
- 4.4.2-2ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:20.04:LTS
- Softwareversionen
- 4.4.3-2
- 4.4.3-2+deb10u3build0.20.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:22.04:LTS
- Softwareversionen
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu1.22.04.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:22.04:LTS
- Softwareversionen
- 5.0.1+dfsg-1ubuntu1
- 5.0.1+dfsg-1ubuntu1+esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm2
Auf 5.0.1+dfsg-1ubuntu1+esm2 aktualisieren
request-tracker4 Ubuntu:24.04:LTS
- Softwareversionen
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu2
- 4.4.7+dfsg-1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:24.04:LTS
- Softwareversionen
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- 5.0.5+dfsg-2ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm2
Auf 5.0.5+dfsg-2ubuntu0.1~esm2 aktualisieren
request-tracker4 Ubuntu:25.10
- Softwareversionen
- 4.4.7+dfsg-4syncable1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:25.10
- Softwareversionen
- 5.0.7+dfsg-2
- 5.0.7+dfsg-3
- 5.0.7+dfsg-4
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker4 Ubuntu:26.04:LTS
- Softwareversionen
- 4.4.7+dfsg-4syncable1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
request-tracker5 Ubuntu:Pro:26.04:LTS
- Softwareversionen
- 5.0.7+dfsg-4
- 5.0.7+dfsg-6
- Betroffene Versionsbereiche
- ECOSYSTEM: < 5.0.7+dfsg-6ubuntu0.1~esm1
Auf 5.0.7+dfsg-6ubuntu0.1~esm1 aktualisieren