p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in wordpress · Seite 4

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für wordpress: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 353

  1. CVE-2019-20043

    Mittel · CVSS 4.3EPSS 2,48%Korrektur verfügbar

    CVE-2019-20043

    In in wp-includes/rest-api/endpoints/class-wp-rest-posts-controller.php in WordPress 3.7 to 5.3.0, authenticated users who do not have the rights to publish a post are able to mark posts as sticky or unsticky via the REST API. For example, the contributor role does not have such rights, but this allowed them to bypass that. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release.

    • Auf 5.3.2+dfsg1-1 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2019-16781

    Mittel · CVSS 5.8EPSS 1,61%Korrektur verfügbar

    Stored cross-site scripting (XSS) in WordPress block editor

    In WordPress before 5.3.1, authenticated users with lower privileges (like contributors) can inject JavaScript code in the block editor, which is executed within the dashboard. It can lead to an admin opening the affected post in the editor leading to XSS.

    • Auf 5.3.2+dfsg1-1 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2019-16780

    Mittel · CVSS 5.8EPSS 1,7%Korrektur verfügbar

    Stored cross-site scripting (XSS) in WordPress block editor

    WordPress users with lower privileges (like contributors) can inject JavaScript code in the block editor using a specific payload, which is executed within the dashboard. This can lead to XSS if an admin opens the post in the editor. Execution of this attack does require an authenticated user. This has been patched in WordPress 5.3.1, along with all the previous WordPress versions from 3.7 to 5.3 via a minor release. Automatic updates are enabled by default for minor releases and we strongly recommend that you keep them enabled.

    • Auf 5.3.2+dfsg1-1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2019-9787

    Hoch · CVSS 8.8EPSS 38,56%Korrektur verfügbar

    CVE-2019-9787

    WordPress before 5.1.1 does not properly filter comment content, leading to Remote Code Execution by unauthenticated users in a default configuration. This occurs because CSRF protection is mishandled, and because Search Engine Optimization of A elements is performed incorrectly, leading to XSS. The XSS results in administrative access, which allows arbitrary changes to .php files. This is related to wp-admin/includes/ajax-actions.php and wp-includes/comment.php.

    • Auf 5.1.1+dfsg1-1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2019-8943

    Mittel · CVSS 6.5EPSS 91,98%Öffentlicher ExploitKeine Korrektur veröffentlicht

    CVE-2019-8943

    WordPress through 5.0.3 allows Path Traversal in wp_crop_image(). An attacker (who has privileges to crop an image) can write the output image to an arbitrary directory via a filename containing two image extensions and ../ sequences, such as a filename ending with the .jpg?/../../file.jpg substring.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →