p PatchFirst

GHSA-7fjv-25q9-2w88

GHSA-7fjv-25q9-2w88 · State Guessing Vulnerability in laravel/socialite

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

laravel/socialite versions prior to 2.0.10 are susceptible to a security vulnerability related to state guessing during OAuth authentication. This vulnerability could potentially lead to session hijacking, allowing attackers to compromise user sessions. The issue has been addressed and fixed in version 2.0.10.

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • laravel/socialite Packagist

    Softwareversionen
    • v1.0.0
    • v1.0.1
    • v1.0.2
    • v1.0.3
    • v2.0.0
    • v2.0.1
    • v2.0.2
    • v2.0.3
    • v2.0.4
    • v2.0.5
    • v2.0.6
    • v2.0.7
    • v2.0.8
    • v2.0.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 1.0.0, < 2.0.10

    Auf 2.0.10 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →