GHSA-wfm2-rq5g-f8v5
GHSA-wfm2-rq5g-f8v5 · @account-kit/smart-contracts Allowlist Module Bypass Vulnerability
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
### Summary Allowlist module contains a bypass vulnerability ### Details The logic for using an allowlist on a Modular Account V2 contained a bug that allowed session keys to bypass any allowlist configuration ### Action If you are using @aa-sdk and/or @account-kit/smart-contracts between the versions of >=4.8.0 and <4.28.1, please upgrade to 4.28.2
CVSS 8.7 · Hoch · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: node
Betroffene Produkte und Versionen
@account-kit/smart-contracts npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 4.8.0, < 4.28.2
Auf 4.28.2 aktualisieren