GHSA-wfm2-rq5g-f8v5
GHSA-wfm2-rq5g-f8v5 · @account-kit/smart-contracts Allowlist Module Bypass Vulnerability
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
### Summary Allowlist module contains a bypass vulnerability ### Details The logic for using an allowlist on a Modular Account V2 contained a bug that allowed session keys to bypass any allowlist configuration ### Action If you are using @aa-sdk and/or @account-kit/smart-contracts between the versions of >=4.8.0 and <4.28.1, please upgrade to 4.28.2
CVSS 8.7 · Élevée · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: node
Produits et versions concernés
@account-kit/smart-contracts npm
- Plages de versions concernées
- SEMVER: ≥ 4.8.0, < 4.28.2
Mettez à jour vers 4.28.2