p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in mediawiki/core · Seite 2

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für mediawiki/core: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 28

  1. CVE-2019-12468

    Kritisch · CVSS 9.8EPSS 3,33%Korrektur verfügbar

    CVE-2019-12468

    An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.27.0 through 1.32.1. Directly POSTing to Special:ChangeEmail would allow for bypassing re-authentication, allowing for potential account takeover.

    • Auf 1.27.6 aktualisieren
    • Auf 1.30.2 aktualisieren
    • Auf 1.31.2 aktualisieren
    • Auf 1.32.2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2019-12467

    Mittel · CVSS 5.3EPSS 1,26%Korrektur verfügbar

    CVE-2019-12467

    MediaWiki through 1.32.1 has Incorrect Access Control (issue 1 of 3). A spammer can use Special:ChangeEmail to send out spam with no rate limiting or ability to block them. Fixed in 1.32.2, 1.31.2, 1.30.2 and 1.27.6.

    • Auf 1.27.6 aktualisieren
    • Auf 1.30.2 aktualisieren
    • Auf 1.31.2 aktualisieren
    • Auf 1.32.2 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2018-0505

    Mittel · CVSS 6.5EPSS 1,97%Korrektur verfügbar

    BotPasswords can bypass CentralAuth's account lock

    Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw where BotPasswords can bypass CentralAuth's account lock

    • Auf 1.27.5 aktualisieren
    • Auf 1.29.3 aktualisieren
    • Auf 1.30.1 aktualisieren
    • Auf 1.31.1 aktualisieren
    Veröffentlicht Aktualisiert
  4. CVE-2018-0504

    Mittel · CVSS 6.5EPSS 2,88%Korrektur verfügbar

    Information disclosure in Special:Redirect/logid

    Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains an information disclosure flaw in the Special:Redirect/logid

    • Auf 1.27.5 aktualisieren
    • Auf 1.29.3 aktualisieren
    • Auf 1.30.1 aktualisieren
    • Auf 1.31.1 aktualisieren
    Veröffentlicht Aktualisiert
  5. CVE-2018-0503

    Mittel · CVSS 4.3EPSS 1,56%Korrektur verfügbar

    $wgRateLimits entry for 'user' overrides 'newbie'

    Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw where contrary to the documentation, $wgRateLimits entry for 'user' overrides that for 'newbie'.

    • Auf 1.27.5 aktualisieren
    • Auf 1.29.3 aktualisieren
    • Auf 1.30.1 aktualisieren
    • Auf 1.31.1 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →