p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in django-tinymce

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für django-tinymce: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 3

  1. CVE-2024-38357

    Mittel · CVSS 6.1EPSS 0,53%Korrektur verfügbar

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content parsing code. This allowed specially crafted noscript elements containing malicious code to be executed when that content was loaded into the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that content within noscript elements are properly parsed. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Auf 4.1.0 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2024-38356

    Mittel · CVSS 6.1EPSS 0,53%Korrektur verfügbar

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content extraction code. When using the `noneditable_regexp` option, specially crafted HTML attributes containing malicious code were able to be executed when content was extracted from the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that, when using the `noneditable_regexp` option, any content within an attribute is properly verified to match the configured regular expression before being added. Users are advised to upgrade. There are no known workarounds for thi

    • Auf 4.1.0 aktualisieren
    Veröffentlicht Aktualisiert
  3. CVE-2024-21910

    Mittel · CVSS 6.1EPSS 0,96%Korrektur verfügbar

    Cross-site scripting vulnerability in TinyMCE plugins

    TinyMCE versions before 5.10.0 are affected by a cross-site scripting vulnerability. A remote and unauthenticated attacker could introduce crafted image or link URLs that would result in the execution of arbitrary JavaScript in an editing user's browser.

    • Auf 3.4.0 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →