p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de django-tinymce

Vulnerabilidades publicadas para django-tinymce en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2024-38357

    Media · CVSS 6.1EPSS 0,53%Corrección disponible

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content parsing code. This allowed specially crafted noscript elements containing malicious code to be executed when that content was loaded into the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that content within noscript elements are properly parsed. Users are advised to upgrade. There are no known workarounds for this vulnerability.

    • Actualiza a 4.1.0
    Publicación Actualización
  2. CVE-2024-38356

    Media · CVSS 6.1EPSS 0,53%Corrección disponible

    TinyMCE Cross-Site Scripting (XSS) vulnerability using noneditable_regexp option

    TinyMCE is an open source rich text editor. A cross-site scripting (XSS) vulnerability was discovered in TinyMCE’s content extraction code. When using the `noneditable_regexp` option, specially crafted HTML attributes containing malicious code were able to be executed when content was extracted from the editor. This vulnerability has been patched in TinyMCE 7.2.0, TinyMCE 6.8.4 and TinyMCE 5.11.0 LTS by ensuring that, when using the `noneditable_regexp` option, any content within an attribute is properly verified to match the configured regular expression before being added. Users are advised to upgrade. There are no known workarounds for thi

    • Actualiza a 4.1.0
    Publicación Actualización
  3. CVE-2024-21910

    Media · CVSS 6.1EPSS 0,96%Corrección disponible

    Cross-site scripting vulnerability in TinyMCE plugins

    TinyMCE versions before 5.10.0 are affected by a cross-site scripting vulnerability. A remote and unauthenticated attacker could introduce crafted image or link URLs that would result in the execution of arbitrary JavaScript in an editing user's browser.

    • Actualiza a 3.4.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →