p PatchFirst

SUSE-SU-2023:2077-1

SUSE-SU-2023:2077-1 · Security update for webkit2gtk3

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

This update for webkit2gtk3 fixes the following issues: Update to version 2.38.6 (bsc#1210731): - CVE-2022-0108: Fixed information leak. - CVE-2022-32885: Fixed arbitrary code execution. - CVE-2023-25358: Fixed use-after-free vulnerability in WebCore::RenderLayer. - CVE-2023-27932: Fixed Same Origin Policy bypass. - CVE-2023-27954: Fixed sensitive user information tracking. - CVE-2023-28205: Fixed arbitrary code execution (bsc#1210295). Already fixed in version 2.38.5: - CVE-2022-32886, CVE-2022-32912, CVE-2023-25360, CVE-2023-25361, CVE-2023-25362, CVE-2023-25363.

Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Real Time 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Manager Proxy 4.2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Manager Server 4.2

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Enterprise Storage 7

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 SUSE:Enterprise Storage 7.1

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

  • webkit2gtk3 openSUSE:Leap 15.4

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 2.38.6-150200.72.1

    Auf 2.38.6-150200.72.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →