p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in pyopenssl

In den letzten 30 Tagen veröffentlichte Sicherheitslücken für pyopenssl: 0. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 2

  1. CVE-2018-1000808

    Hoch · CVSS 8.2EPSS 1,9%Korrektur verfügbar

    CVE-2018-1000808

    Python Cryptographic Authority pyopenssl version Before 17.5.0 contains a CWE - 401 : Failure to Release Memory Before Removing Last Reference vulnerability in PKCS #12 Store that can result in Denial of service if memory runs low or is exhausted. This attack appear to be exploitable via Depends upon calling application, however it could be as simple as initiating a TLS connection. Anything that would cause the calling application to reload certificates from a PKCS #12 store.. This vulnerability appears to have been fixed in 17.5.0.

    • Auf 0.15.1-2ubuntu0.2 aktualisieren
    Veröffentlicht Aktualisiert
  2. CVE-2018-1000807

    Hoch · CVSS 8.1EPSS 4,08%Korrektur verfügbar

    CVE-2018-1000807

    Python Cryptographic Authority pyopenssl version prior to version 17.5.0 contains a CWE-416: Use After Free vulnerability in X509 object handling that can result in Use after free can lead to possible denial of service or remote code execution.. This attack appear to be exploitable via Depends on the calling application and if it retains a reference to the memory.. This vulnerability appears to have been fixed in 17.5.0.

    • Auf 0.15.1-2ubuntu0.2 aktualisieren
    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →