p PatchFirst

PatchFirst · Aktuelle Sicherheitslücken

Sicherheitslücken in opensips · Seite 2

In den letzten 30 Tagen veröffentlichte Sicherheitslücke für opensips: 1. Davon im KEV-Katalog: 0.

Sicherheitslücken filtern
Filter zurücksetzen

Sicherheitslücken: 21

  1. CVE-2023-27596

    Hoch · CVSS 7.5EPSS 0,74%Keine Korrektur veröffentlicht

    OpenSIPS has vulnerability in the codec_delete_XX() functions

    OpenSIPS is a Session Initiation Protocol (SIP) server implementation. Prior to versions 3.1.8 and 3.2.5, OpenSIPS crashes when a malformed SDP body is sent multiple times to an OpenSIPS configuration that makes use of the `stream_process` function. This issue was discovered during coverage guided fuzzing of the function `codec_delete_except_re`. By abusing this vulnerability, an attacker is able to crash the server. It affects configurations containing functions that rely on the affected code, such as the function `codec_delete_except_re`. This issue has been fixed in version 3.1.8 and 3.2.5.

    Veröffentlicht Aktualisiert

Prüfen Sie Ihren Server

Gleichen Sie Ihren installierten Stack und seine Versionen mit den aktuellen Sicherheitsmeldungen ab.

Prüfen Sie Ihren Server →